Événéments Morse Watchmans KeyWatcher Touch non reçus dans Security Center - Morse Watchmans KeyWatcher Touch 3.0.1

Guide du module externe Morse Watchmans KeyWatcher Touch Asset Management 3.0.1

Product
Morse Watchmans KeyWatcher
Content type
Guides > Guides de modules externes et d’extensions
Version
3.0
Release
3.0.1
ft:locale
fr-FR
Last updated
2023-11-23

Les événements signalés dans le système Morse Watchmans KeyWatcher Touch ne sont pas affichés dans Security Center.

Symptôme

Des événements sont activés dans le système Morse Watchmans KeyWatcher Touch, mais ils ne figurent pas dans la tâche Surveillance de Security Desk.

Causes

Les événements sont définis pour être ignorés dans la configuration du module externe ou une règle de pare-feu bloque les communications avec le serveur.

Solution 1

  1. À partir de la page d'accueil de Security Desk, ouvrez la tâche Surveillance et vérifiez que vous surveillez les entités pour lesquelles vous voulez recevoir les événements.
  2. Sur la page d'accueil de Security Desk, ouvrez Options > Événements.
  3. Assurez-vous que les événements que voulez suivre et leurs options Affichage en tuiles associée sont sélectionnés, puis cliquez sur Sauvegarder.
  4. Si vous ne recevez toujours pas les événements Morse Watchmans KeyWatcher Touch, redémarrez le rôle de module externe.
  5. Redémarrez le serveur qui héberge le rôle de module externe.

Solution 2

  1. Dans le serveur de module externe, ouvez Gestion des ordinateurs et cliquez sur Services et Applications > Mise en file d'attente de messages > Files d'attente privées. Une file d'attente avec un nom de fichier qui commence par f86c96ba doit exister.
  2. Dans le serveur KeyWatcher TrueTouch Server, ouvez Gestion des ordinateurs et cliquez sur Services et Applications > Mise en file d'attente de messages > Files d'attente sortantes. Une file d'attente avec un nom qui intègre le nom d'hôte du serveur de module externe et un GUID correspondant doit exister.
  3. Si l'une de ces files d'attente n'existe pas, redémarrez le module externe et vérifiez que le serveur MSMQ et le service de mise en file d'attente des message soient exécutés sur les deux serveurs.
  4. Sur le serveur KeyWatcher TrueTouch, vérifiez que la file d'attente dans l'étape 2 soit vide. Si vous trouvez des messages qui s'accumulent dans la file d'attente, vérifiez alors que le pare-feu ne bloque pas les communications entre Security Center et le serveur Morse Watchmans KeyWatcher Touch.