Morse Watchmans KeyWatcher Touch module externe installé, mais manquant dans Security Desk et Config Tool - Morse Watchmans KeyWatcher Touch 3.0.1

Guide du module externe Morse Watchmans KeyWatcher Touch Asset Management 3.0.1

Product
Morse Watchmans KeyWatcher
Content type
Guides > Guides de modules externes et d’extensions
Version
3.0
Release
3.0.1
Language
Français (France)
Last updated
2023-11-23

Si la page Propriétés, les rapports, les événements et les alertes sont manquants, cela signifie que le module externe n’est pas installé sur votre poste en local. Le module externe doit être installé sur un serveur Genetec™ (principal ou d’extension) et sur tous les postes client servant à surveiller les incidents.

Symptômes

  • Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle module externe, mais le rôle est manquant dans l’onglet Propriétés.
  • Dans Security Desk, vous ne voyez pas les rapports pour ce module externe.
  • Dans Security Desk, vous ne recevez pas d'événements ou d'alertes pour ce module externe.

Causes

Le module externe n'est pas installé sur l'ordinateur local, la licence (le certificat) n'est pas valide ou vous n'avez pas les privilèges d'utilisateur requis.

Solutions

Solution 1 : installez module externe sur votre ordinateur en local.

Solution 2 : vérifiez que le module externe est installé sur un serveur Security Center qui héberge le rôle module externe, et que le rôle est configuré correctement.

Solution 3 : confirmez que le module externe est installé sur votre ordinateur Security Center : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Composants installés et cherchez des entrées qui commencent par Genetec.Plugins dans la liste.

Solution 4 : confirmez que votre système dispose d'un certificat de licence pour le module externe : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Certificats, cherchez le nom du module externe dans la liste, et vérifiez que vos autorisations d'accès sont réglées sur Illimité.

Solution 5 : vérifiez que les privilèges requis ont été affectés à vos comptes utilisateur.

Solution 6 : Vérifiez l'état du serveur KeyWatcher TrueTouch.