Ascenseur PORT de Schindler module externe est installé, mais manquant dans Security Desk et Config Tool - Schindler Port Elevator 3.0

Guide du module externe de l’ascenseur PORT de Schindler 3.0.1

Applies to
Schindler Port Elevator 3.0
Last updated
2023-02-23
Content type
Guides
Guides > Guides de modules externes et d’extensions
Language
Français
Product
Schindler Port Elevator
Version
3.0

Si la page Propriétés, les rapports, les événements et les alertes sont manquants, cela signifie que le module externe n’est pas installé sur votre poste en local. Le module externe doit être installé sur un Genetec™ Server (principal ou d’extension) et sur TOUS les postes client servant à surveiller les incidents.

Symptômes

  • Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle de module externe, mais le rôle est manquant dans l’onglet Propriétés.
  • L’utilisateur a les privilèges requis pour voir les rapports dans Security Desk, mais ne voit pas les rapports pour ce module externe.
  • Dans Security Desk, vous recevez des événements ou des alertes pour ce module externe, mais les colonnes spécifiques au module externe (Étage de départ, Étage de destination, Ascenseur, Utilisateur, Borne, et ainsi de suite) sont vides.

Causes

Le module externe n'est pas installé sur l'ordinateur local, la licence (le certificat) n'est pas valide ou vous n'avez pas les privilèges d'utilisateur requis.

Solutions

Solution 1 : installez module externe sur votre ordinateur en local.

Solution 2 : vérifiez que le module externe est installé sur un serveur Security Center qui héberge le rôle de module externe, et qu'il est configuré correctement.

Solution 3 : Vérifiez que le module externe est installé sur votre ordinateur Security Center : sur la page d’accueil de Security Desk ou Config Tool, cliquez sur À propos > Composants installéset recherchez dans la liste les entrées qui commencent par Genetec.Plugins.

Solution 4 : Vérifiez que votre système dispose d’une licence (un certificat) pour le module externe : sur la page d’accueil de Security Desk ou Config Tool, cliquez sur À propos > Certificats, cherchez dans la liste le nom du module externe, puis vérifiez que les autorisations d’accès sont réglées sur Illimité.