Vous insérez une clé dans la station de programmation, et dans l'application Key Programmer, vous voyez le message suivant : Règle d'accès non valide. La clé ne peut pas être encodée.
Symptôme
- Un titulaire de carte se plaint que la clé ne fonctionne pas comme prévu.
- Insérez une clé dans la station de programmation.
- Key Programmer affiche le message "Règle d'accès non valide". La clé ne peut pas être encodée".
- Dans Config Tool, vous ouvrez la fenêtre de diagnostic du rôle du module externe et vous voyez le message "Règle d'accès incompatible NameOfSchedule". - Un horaire peut couvrir un maximum d'une période par jour. titulaires de carte concernés : NameOfCardholder".
Cause
Une clé Medeco XT ne peut être affectée qu'à un programme hebdomadaire ou quotidien dans lequel les jours sont constitués de blocs de temps ininterrompus. Si une clé est configurée pour utiliser un programme non pris en charge, la station de programmation ne peut pas mettre à jour la clé. Par conséquent, le titulaire de carte de la clé ne peut l'utiliser que jusqu'à l'expiration de sa période de validation.
Solution
- Changez l'horaire de la règle d'accès non valide en un horaire quotidien ou hebdomadaire continu.