[KBA-01134] Procédure de mise à niveau du micrologiciel HID pour les unités EVO - Security Center | HID

Applies to
Security Center | HID
Last updated
2022-02-01
Content type
Articles de la BC
Language
Français (France)
Product
Security Center

[KBA-01134] Procédure de mise à niveau du micrologiciel HID pour les unités EVO

Cet article décrit la manière de mettre à niveau le micrologiciel HID d'une unité de contrôle d'accès EVO pour pouvoir l’utiliser avec Security Center.

À savoir

Cette procédure s'adresse aux utilisateurs avertis, car toute erreur peut endommager l'unité ou la rendre inutilisable. Pour une assistance, contactez le Centre d'assistance technique de Genetec™.

À compter de Security Center 5.6, nous vous recommandons de mettre à niveau le micrologiciel HID des unités EVO depuis Config Tool. Pour en savoir plus sur la mise à niveau du micrologiciel de votre unité depuis Config Tool, cliquez ici.

IMPORTANT :
  • Cette procédure ne concerne que les unités HID EVO, pas les anciennes unités VertX ou Edge. Pour les anciennes unités, voir l’article KBA-01050.
  • Les portes affectées à l’unité concernée par la mise à niveau ne fonctionneront pas pendant le processus de mise à niveau.

Procédure

  1. Interrompez la communication entre le rôle Gestionnaire d'accès et l’unité de l'une des manières suivantes :
    • Désactivez le rôle Gestionnaire d'accès connecté à l’unité.
      REMARQUE : Lorsque vous désactivez le Gestionnaire d'accès, toutes les unités passent au rouge jusqu'à la réactivation du rôle.
    • Modifiez le mot de passe de l’unité :
      1. Dans Config Tool, ouvrez la tâche Contrôle d'accès.
      2. Sélectionnez l’unité et cliquez sur l'onglet Réseau.
      3. Choisissez un mot de passe non valable pour l’unité et cliquez sur Appliquer.
      4. Connectez-vous à l’unité par Telnet et redémarrez-la en tapant la commande reboot.
  2. Sur la page web de l'unité, vérifiez que le micrologiciel a été appliqué, et que les options FTP, Telnet et SSL sont activées.
  3. Ouvrez l’Outil de mise à jour du micrologiciel de l’unité.
  4. Suivez les instructions dans le PDF inclus avec l’outil de mise à jour du micrologiciel de l’unité.
    Pour la liste des micrologiciels et des chemins de mise à niveau pris en charge et des liens de téléchargement des micrologiciels, voir Micrologiciels pris en charge et liens de téléchargement pour les contrôleurs HID EVO.
    IMPORTANT : Si vous devez passer par plusieurs étapes pour la mise à niveau du micrologiciel (par exemple, faire la mise à niveau de la version 2.3.1.542 vers la 2.3.1.791, puis vers la 3.3.1.1168), vous devez procéder de la manière suivante après chaque étape :
    • Mettre à jour l’EEPROM en allant sur https://<AdresseIP>/cgi-bin/update.cgi, puis en cliquant sur Update (Mettre à jour).
    • Activer Telnet, FTP et SSH en allant sur https://<IPAddress>/cgi-bin/setup.cgi?Type=adv.

Micrologiciels pris en charge et liens de téléchargement pour les contrôleurs HID EVO

Pour mettre à niveau votre unité de contrôle d'accès HID EVO afin de l'utiliser avec Security Center, vous devez identifier la version prise en charge du micrologiciel, puis télécharger le micrologiciel.

Le tableau suivant présente les versions de Security Center prises en charge par chaque micrologiciel HID EVO, et fournit un lien de téléchargement vers le micrologiciel correspondant.
Matériel Micrologiciel Pris en charge par les versions suivantes de Security Center
HID VertX EVO
V1000 2.3.1.542 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.542 vers la 2.3.1.791, puis faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

2.3.1.673 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.673 vers la 2.3.1.791, puis faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

2.3.1.791 Aucun.

Vous devez faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

3.3.1.1168 5.2 SR7 à 5.5 SR5
3.5.3.101[1][2] 5.2 SR7 à 5.10
3.6.3.101[1][2][3] 5.2 SR7 à 5.10
3.7.0.108[4]
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
3.8.0.103
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
3.8.0.105
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
V2000 2.3.1.542 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.542 vers la 2.3.1.791, puis faire la mise à niveau vers la version 3.5.1.1483 ou ultérieure.

2.3.1.673 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.673 vers la 2.3.1.791, puis faire la mise à niveau vers la version 3.5.1.1483 ou ultérieure.

2.3.1.791 Aucun.

Vous devez faire la mise à niveau vers la version 3.5.1.1483 ou ultérieure.

3.5.1.1483[1][2] 5.2 SR7 à 5.10
3.5.3.101[1][2] 5.2 SR7 à 5.10
3.6.3.101[1][2][3] 5.2 SR7 à 5.10
3.7.0.108[4]
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
3.8.0.103
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
3.8.0.105
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
HID Edge EVO
EH400 et EH400-K 2.3.1.603 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.603 vers la 2.3.1.841, puis faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

2.3.1.605 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.605 vers la 2.3.1.841, puis faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

2.3.1.730 Aucun.

Vous devez faire la mise à niveau de la 2.3.1.730 vers la 2.3.1.841, puis faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

2.3.1.841 Aucun.

Vous devez faire la mise à niveau vers la version 3.3.1.1168 ou ultérieure.

3.3.1.1168 5.2 SR7 à 5.5 SR5
3.5.1.1483 [1][2] 5.2 SR7 à 5.10
3.5.3.101[1][2] 5.2 SR7 à 5.10
3.6.3.101[1][2][3] 5.2 SR7 à 5.10
3.7.0.108[4]
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
3.8.0.103
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10
3.8.0.105
  • 5.6 SR4, à partir de la version 5.6.977.6029
  • 5.7 SR2 à 5.10

[1] Pour ce micrologiciel, vous devez activer l’API VertX. Pour en savoir plus, voir l’article KBA-01410.

[2] Ce micrologiciel présente un problème connu avec le verrouillage après ouverture. Le contrôleur se reverrouille systématiquement 0h 0m 0s après l’ouverture.

[3] Avec ce micrologiciel, le témoin LED du lecteur reste parfois figé sur le rouge en cas d'événement Accès accordé sur les portes configurées en mode Carte et code PIN.

[4] Nous recommandons l'utilisation de Config Tool lors de la mise à niveau ou la rétrogradation de ce micrologiciel. Pour en savoir plus, voir l’article KBA-78938.