[KBA-79003] Problèmes avec l'outil Importation dans les systèmes hébergés
Cet article explique pourquoi vous pourriez ne pas être en mesure de voir les identifiants que vous importez dans un déploiement hébergé de l'édition Security Center SaaS (Classique) avec le contrôle d'accès.
S'applique à : l'édition Security Center SaaS (Classique)
Symptômes
Lorsque vous importez des identifiants dans un déploiement hébergé de l'édition Security Center SaaS (Classique) avec le contrôle d'accès, ces identifiants ne s'affichent parfois pas et il semblerait qu'ils n'ont pas été importés correctement. Ensuite, si vous essayez de créer les identifiants manuellement à l'aide des mêmes informations, vous recevez un message d'erreur Privilèges insuffisants.
Cause
Si vous ne sélectionnez pas de lorsque vous importez des indentifiants avec l'outil Importation dans Config Tool et que vous ne spécifiez pas de partition dans le fichier CSV source, les identifiants sont ajoutés à la partition racine. Les utilisateurs connectés à un système hébergé n'ont pas les droits d'accès pour consulter la partition racine, ils ne peuvent donc pas voir ou modifier les identifiants importés.
Contournement
- Dans le fichier CSV source, ajoutez une valeur pour la partition à laquelle vous souhaitez ajouter les identifiants.
- Dans l'onglet Associations de l'outil Importation, cartographiez la valeur de la partition sur l'élément de partition.
État
Ce problème sera corrigé dans Security Center 5.12.1.0.