Modules externes pris en charge dans Security Center - Security Center 5.8 - 5.12

Product
Security Center
Content type
Guides > Guides de modules externes et d’extensions
Matrices de compatibilité
Version
5.12
5.11
5.10
5.9
5.8
Language
Français (France)
Last updated
2024-06-17

Modules externes pris en charge dans Security Center

Avant d'installer ou de mettre à niveau votre module externe ou extension Genetec™, il est recommandé de consulter la liste des produits compatibles pour votre intégration.

La compatibilité des produits indique que le produit prend en charge et peut fonctionner avec des versions spécifiques d'autres produits. Un produit est compatible lorsqu'il répond à l'un des niveaux de certification suivants :
Certifié
Genetec Inc. a testé et validé le produit.
Conception compatible
Ce produit à des caractéristiques proches d'un produit certifié ou est une version plus récente de celui-ci, mais Genetec Inc. n’a pas testé ou validé le produit.
REMARQUE : Les versions mineures d'une version majeure sont systématiquement prises en charge. Par exemple, si la version 5.11.1.0 apparaît dans la liste, alors les versions 5.11.n.0 suivantes sont de conception compatible. L’absence de mention d'une version majeure signifie qu’elle n’est pas prise en charge.

Pour obtenir une assistance technique, vous devez installer des versions de logiciels Security Center et tiers certifiées ou compatibles présentes dans le tableau suivant.

Pour obtenir une liste des modules externes arrivés en fin de commercialisation ou de vie, reportez-vous à la page Cycle de vie produit sur GTAP.

Balayage du code-barres ou du QR code

Le module externe de lecture de codes-barres et de QR codes suivant est compatible avec les versions de Security Center et les produits répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
TagTracker 3.0 Certifié :
  • Enregistreurs de frappe KeyGrabber
  • Datalogic DS2400N
Prise en charge native :
  • Datalogic DX8210
  • Lecteurs de code-barres à connexion USB
5.8, 5.9, 5.10 et 5.11

Biométrie

Le module externe de lecture de codes-barres et de QR codes suivant est compatible avec les versions de Security Center et les produits répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Morpho Biometrics 3.1 Certifié : MorphoManager 9.8.6, 14.6.0.23, et 15.3 5.8, 5.9, 5.10, 5.11 et 5.12

Répartition assistée par ordinateur

Le module externe Répartition assistée par ordinateur est compatible avec les versions de Security Center et les produits répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Dispatch System Connector 5.10.0.0
  • New World CAD de Tyler Technologies
  • Hexagon CAD
  • Versaterm CAD
  • Higherground Live911
  • Peregrine CAD
5.10 et ultérieur.

Affichages et murs vidéo

Les modules externes de mur d'images et de murs vidéo suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Barco CMS 4.2 Certifié :
  • Barco CMS 2.8 Hotfix 1
  • Barco CMS 2.9 Hotfix 6
  • Barco CMS 2.10 Hotfix 3
  • Barco CMS 3.0
  • Barco CMS 3.2
  • Barco CMS 3.9
  • Barco CMS 3.14
5.8, 5.9, 5.10 et 5.11
EIZO Video Wall 3.3.0 Pour la liste des versions prises en charge, voir la liste Genetec Inc. des appareils pris en charge. 5.8, 5.9, 5.10, 5.11 et 5.12
Mur vidéo 3.2.0 Pour la liste des versions prises en charge, voir la liste des appareils pris en charge par Genetec Inc.. 5.8, 5.9, 5.10 et 5.11
Video Wall 3.1 Pour la liste des versions prises en charge, voir la liste des appareils pris en charge par Genetec Inc.. 5.8, 5.9 et 5.10

Répartition d'envoi d’ascenseurs

Les modules externes de répartition des destinations d'ascenseurs suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
KONE Destination Dispatch 3.0.1 Certifié : KONE Polaris 800/900 et KONE Destination 820/880 pour la prise en charge du protocole GCAC 1 5.8, 5.9, 5.10, 5.11 et 5.12
KONE Destination Dispatch 3.0 Certifié : KONE Polaris 800/900 et KONE Destination 820/880 pour la prise en charge du protocole GCAC 1 5.8, 5.9, 5.10 et 5.11
MCE Sentry Destination Dispatch 3.0.0 Certifié : MCE Sentry Protocol Specification Révision 17 5.10.4.0, 5.11 et 5.12
Otis Compass 3.1 Certifié : Otis CompassPlus™ ICD (Interface Control Document) version 1.0, 2.1, 2.2, 3.0 et 3.1 5.10.4, 5.11 et 5.12
Otis Compass 3.2 Certifié : Otis CompassPlus™ ICD (Interface Control Document) version 1.0, 2.1, 2.2, 3.0 et 3.1 5.8, 5.9 et 5.10
Schindler PORT Elevator 3.0 Certifié : protocole de communication V1.3 pour Schindler PORT 5.8, 5.9, 5.10 et 5.11
Thyssenkrupp 3.2.0
  • Thyssenkrupp Destination Dispatch Ethernet Security Specification

    Certifié : v2.1 et 2.7

    Conception compatible : v2.2, v2.3, v2.4, v2.5 et v2.6

  • Thyssenkrupp Agile
5.8, 5.9, 5.10, 5.11 et 5.12
Thyssenkrupp 3.1
  • Thyssenkrupp Destination Dispatch Ethernet Security Specification

    Certifié : v2.1 et 2.7

    Conception compatible : v2.2, v2.3, v2.4, v2.5 et v2.6

  • Thyssenkrupp Agile
5.8, 5.9 et 5.10

Gestion des évacuations

Les modules externes de gestion des évacuations suivants sont compatibles avec les versions de Security Center et les produits répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Evacuation Assistant 1.4.0 Certifié : lecteurs mobiles Coppernic C-One² 5.10, 5.11 et 5.12
Evacuation Assistant 1.3.0 Certifié : lecteurs mobiles Coppernic C-One² 5.10 et 5.11
Evacuation Assistant 1.2.0 Certifié : lecteurs mobiles Coppernic C-One² 5.10
Evacuation Assistant 1.1.1 Certifié : lecteurs mobiles Coppernic C-One² 5.10
Mustering 3.2 Non applicable 5.8, 5.9, 5.10, 5.11 et 5.12

Fourni avec Security Center 5.10.1.0 et ultérieur.

Mustering 3.1 Non applicable 5.8, 5.9, 5.10 et 5.11

Fourni avec Security Center 5.9.1.0 et les versions 5.9.x suivantes.

Mustering 3.0 Non applicable 5.8, 5.9 et 5.10

Livré avec Security Center 5.9.0.0.

Gestion des preuves

Le module externe de gestion de preuves suivant est compatible avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Module externe Clearance 3.5.98.0 Non applicable 5.9, 5.10, 5.11 et 5.12
Module externe Clearance 3.5.63.0 Non applicable 5.9, 5.10, 5.11 et 5.12
Module externe Clearance 3.5.47.0 Non applicable 5.9, 5.10, 5.11 et 5.12
Module externe Clearance 3.5.38.0 Non applicable 5.9, 5.10 et 5.11
Module externe Clearance 3.5.14.0 Non applicable 5.9, 5.10 et 5.11
Module externe Clearance 3.4.1.0 Non applicable 5.9, 5.10 et 5.11
Module externe Clearance™ 3.4 Non applicable 5.8, 5.9 et 5.10
Module externe Clearance™ 3.3 Non applicable 5.8, 5.9 et 5.10
Module externe Clearance 3.2 Non applicable 5.8, 5.9 et 5.10

Ronde de garde

Le module externe de ronde de garde suivant est compatible avec les versions de Security Center et les produits répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
SPS CheckPoint 3.0 Non applicable 5.8, 5.9, 5.10, 5.11 et 5.12

Détection de coups de feu

Les modules externes de détection de coups de feu suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
SDS Guardian 3.2.0.0 Certifié :
  • Guardian Gateway R1.5.7 et R1.6
  • Guardian Sensors micrologiciel R2.4.4 et R2.5.0
Prise en charge native :
  • Guardian Sensors micrologiciel R2.6.0
5.9, 5.10, 5.11 et 5.12
SDS Guardian 3.1.1.0 Certifié :
  • Guardian Gateway R1.5.7 et R1.6
  • Guardian Sensors micrologiciel R2.4.4 et R2.5.0
Prise en charge native :
  • Guardian Sensors micrologiciel R2.6.0
5.8, 5.9, 5.10, 5.11 et 5.12
ShotSpotter Gunshot Detection 3.0 Certifié : SST Notification API Release 2.7.3 5.5 SR5, 5.6 et 5.7

Gestion des identités

Les modules externes de gestion des identités suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Advanced Enrollment 3.2.0 Certifié :
  • Pilote HID Fargo 5.2.0.1 et 5.4.0.1
  • Pilote HID Fargo 1.0.1.39.2 pour l'imprimante de badges HDP 6600
  • HID Asure ID Developer Exchange 7.7.3.161 et 7.8.6.536
  • HID Asure ID SDK 7.7.3.161 et 7.8.6.536
5.10.4.0, 5.11 et 5.12
Advanced Enrollment 3.1 Certifié :
  • Pilote HID Fargo 5.2.0.1
  • Pilote HID Fargo 5.4.0.1
  • HID Asure ID Developer Exchange 7.7.3.161
  • SDK HID Asure ID 7.7.3.161
5.8.1, 5.9, 5.10, 5.11 et 5.12
Airport Badging Solution 3.2 Certifié :
  • Aware LiveScan 3.14.1
  • Aware NISTPack 5.23.6.1
  • Pilote Gemalto Document Reader (dernière version)
  • Pilote MorphoKit TopSlim 5.27
  • Pilote Topaz Signature Pad (dernière version)
5.9.3 à 5.12
Airport Badging Solution 3.1 Certifié :
  • Aware LiveScan 3.14.1
  • Aware NISTPack 5.23.6.1
  • Pilote Gemalto Document Reader (dernière version)
  • Pilote MorphoKit TopSlim 5.27
  • Pilote Topaz Signature Pad (dernière version)
5.9.3 à 5.11
Airport Badging Solution 3.0 Certifié :
  • Aware LiveScan 3.14.1
  • Aware NISTPack 5.23.6.1
  • Pilote Gemalto Document Reader (dernière version)
  • Pilote MorphoKit TopSlim 5.27
  • Pilote Topaz Signature Pad (dernière version)
5.9.3 à 5.10
Card Synchronization 4.0.0 Certifié pour des déploiements sur site :
  • Microsoft SQL Server 2014
  • Microsoft Azure SQL Database
  • Microsoft Entra ID avec API Microsoft Graph
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
Certifié pour les déploiements d'Édition Security Center SaaS (Classique) :
  • Microsoft Azure SQL Database
  • Microsoft Entra ID avec API Microsoft Graph
5.10, 5.11 et 5.12
Card Synchronization 3.4.2 Certifié pour des déploiements sur site :
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
Certifié pour les déploiements d'Édition Security Center SaaS (Classique) :
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
5.9, 5.10 et 5.11
Card Synchronization 3.4.1 Certifié pour des déploiements sur site :
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
Certifié pour les déploiements d'Édition Security Center SaaS (Classique) :
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
5.9, 5.10 et 5.11
Card Synchronization 3.4.0 Certifié pour des déploiements sur site :
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
Certifié pour les déploiements d'Édition Security Center SaaS (Classique) :
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
5.9, 5.10 et 5.11
Card Synchronization 3.2 Certifié pour des déploiements sur site :
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
Certifié pour les déploiements d'Édition Security Center SaaS (Classique) :
  • Microsoft Azure Active Directory avec l’API Microsoft Graph
5.8, 5.9, 5.10 et 5.11
Module externe Genetec ClearID™ Non applicable 5.10 et ultérieur
Genetec™ Enhanced Cardholder Management 1.0.0 Non applicable 5.10.3
ID Scanner 3.4.0 Plusieurs appareils de lecture d’identifiants. Voir les notes de version. 5.10.4.0, 5.11 et 5.12
ID Scanner 3.2.1 Plusieurs appareils de lecture d’identifiants. Voir les notes de version. 5.9, 5.10, 5.11 et 5.12
ID Scanner 3.1 Plusieurs appareils de lecture d’identifiants. Voir les notes de version. 5.8, 5.9 et 5.10
Security Center Office Manager 3.0 Non applicable 5.8, 5.9, 5.10 et 5.11

Système de contrôle d'accès intégré

Les modules externes de contrôle d'accès intégrés suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
AMAG Symmetry 3.2.0 Certifié :
  • Symmetry Security Management Software 9.4
  • Symmetry XML Open Integration Module version 9.4
5.10.4.0, 5.11 et 5.12
AMAG Symmetry 3.1 Certifié :
  • Symmetry Security Management Software 8.1 (170801)
  • Symmetry XML Open Integration Module version 8.1
5.8, 5.9, 5.10 et 5.11
CCURE 9000 Access Control 3.8.0 Certifié: Software House CCURE 9000 2.90 et 3.0 5.10.2, 5.10.3, 5.10.4, 5.11 et 5.12
CCURE 9000 Access Control 3.7.1 Certifié: Software House CCURE 9000 2.90 et 3.0 5.10.2, 5.10.3, 5.10.4 et 5.11
CCURE 9000 Access Control 3.7.0 Certifié: Software House CCURE 9000 2.90 5.10.2, 5.10.3, 5.10.4 et 5.11
CCURE 9000 Access Control 3.6.1 Certifié : Software House CCURE 9000 2.60, 2.70 et 2.80
Prise en charge native :
  • Software House CCURE 9000 2.30, 2.40, et 2.50
5.8, 5.9, 5.10 et 5.11
CCURE 9000 Access Control 3.6 Certifié: Software House CCURE 9000 et Software House CCURE 9000 Enterprise 2.60, 2.70, et 2.80
Prise en charge native :
  • Software House CCURE 9000 et Software House CCURE 9000 Enterprise 2.30, 2.40, et 2.50
5.8, 5.9, 5.10 et 5.11
CCURE 9000 Access Control 3.5 Certifié : Software House CCURE 9000 et Software House CCURE 9000 Enterprise 2.60 et 2.70
Prise en charge native :
  • Software House CCURE 9000 et Software House CCURE 9000 Enterprise, versions système 2.30, 2.40, et 2.50
5.8 et 5.9
CCURE 9000 Video Integration 3.7.1 Certifié : Software House CCURE 9000 2.90 et 3.0 5.10.4.19, 5.11.3.7 et 5.12
CCURE 9000 Video Integration 3.7.0 Certifié: Software House CCURE 9000 2.90 5.8.4, 5.9, 5.10 et 5.11
CCURE 9000 Video Integration 3.5 Certifié : Software House CCURE 9000 2.60, 2.70 et 2.80

Prise en charge native : Software House CCURE 9000 2.30, 2.40 et 2.50

5.8, 5.9 et 5.10
Lenel Video Translator 4.1.0 Certifié : 8.1 5.11
Lenel Video Translator 4.0 Certifié :7.6 et 8.0 5.8, 5.9 et 5.10
OnGuard 5.1.3 Certifié : 8.0 et 8.1 5.10.4.0 et 5.11
OnGuard 5.1.2 Certifié : 8.0 et 8.1 5.10.4.0 et 5.11
Certifié: 7.6 Mise à jour 2
REMARQUE : Cette version corrige un problème qui empêchait le transfert d'événement hors ligne du système OnGuard vers le module externe OnGuard.
5.11
OnGuard 5.1.1 Certifié : 8.0 et 8.1 5.10 et 5.11
Certifié: 7.6 Mise à jour 2
REMARQUE : Cette version corrige un problème qui empêchait le transfert d'événement hors ligne du système OnGuard vers le module externe OnGuard.
5.11
OnGuard 5.1.0 Conception compatible : 7.6 Update 2
REMARQUE : Cette version corrige un problème qui empêchait le transfert d'événement hors ligne du système OnGuard vers le module externe OnGuard.
5.9 et 5.10
Conception compatible : 8.0 5.10
Conception compatible : 7.6 Update 2 et 8.0 5.11
OnGuard 5.0 Certifié: 7.6 Mise à jour 2
REMARQUE : Cette version corrige un problème qui empêchait le transfert d'événement hors ligne du système OnGuard vers le module externe OnGuard.
5.9
Certifié : 8.0 5.10
SALTO Virtual Network (SVN) 3.3.0 Certifié :
  • Service SALTO SHIP 1.31a
  • SALTO ProAccess SPACE 6.3.3.0
5.8.1.1, 5.9, 5.10, 5.11 et 5.12
SALTO Virtual Network (SVN) 3.2 Certifié :
  • Service SALTO SHIP 1.31a
  • SALTO ProAccess SPACE 5.3.3.0
5.8.1.1, 5.9 et 5.10
Siemens SiPass 3.4.0 Certifié : SiPass Integrated 2.90 5.10.4 et versions ultérieures
Siemens SiPass 3.3 Certifié : SiPass Integrated 2.70 et 2.75 5.8, 5.9, 5.10 et 5.11

Systèmes intégrés de reconnaissance automatique de plaques d'immatriculation

Les modules externes du système intégré de reconnaissance automatique de plaques d'immatriculation (RAPI) suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
AutoVu NJ SNAP 1.0 Non applicable 5.10.1
Third-Party ALPR 5.10
  • Systèmes RAPI :
    • Flock Safety
    • Vigilant Learn
  • Caméras de RAPI
    • Axis License Plate Verifier
    • Vaxtor VaxLPR
    • Vaxtor VaxOCR
    • Macq
    • API de RAPI Genetec
5.10 et ultérieur
REMARQUE : Certaines fonctionnalités nécessitent des versions adéquates de Fleet Monitoring and Third-Party ALPR.

Clés intelligentes

Les modules externes de clé intelligente suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
ASSA ABLOY CLIQ 3.0 Certifié : CLIQ Web Manager 9.0.2 itération 51198 5.8.1, 5.9.2, 5.10, 5.11 et 5.12
iLOQ 5 Series Digital Locking System 1.0.0 Non applicable 5.9.4.5, 5.10.4, 5.11 et 5.12
Medeco XT Intelligent Keys 3.1.0 Certifié :
  • Clés Medeco XT Slim Line G2 versions 1.2.3 et G3S v 1.0.9
  • Stations de programmation USB Medeco XT Desktop
    ATTENTION :
    Si vous avez différentes générations de clés (G2 et G3), contactez Medeco. Les stations de programmation plus anciennes ne parviennent pas à programmer différentes versions de clés de manière cohérente.
  • Stations de programmation IPD Genetec
Prise en charge native :
  • Clés industrielles Medeco XT G2, micrologiciel version 1.2.3
  • Tous les vérins intelligents Medeco XT
5.9, 5.10, 5.11 et 5.12
Medeco XT Intelligent Keys 3.0 Certifié :
  • Clés Medeco XT Slim Line G2 versions 1.2.3 et G3S v 1.0.9
  • Stations de programmation USB Medeco XT Desktop
    ATTENTION :
    Si vous avez différentes générations de clés (G2 et G3), contactez Medeco. Les stations de programmation plus anciennes ne parviennent pas à programmer différentes versions de clés de manière cohérente.
Prise en charge native :
  • Clés industrielles Medeco XT G2, micrologiciel version 1.2.3
  • Tous les vérins intelligents Medeco XT
5.8.1.1, 5.9, 5.10 et 5.11

Détection d'intrusion

Les modules externes de détection d'intrusion suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Bosch intrusion panel extension 5.0.0 pour Genetec™ Intrusion Protocol Certifié :
  • Genetec Intrusion Protocol 5.0.0
  • Pour la liste du matériel compatible, voir les appareils Bosch pris en charge dans le Guide de l’extension Genetec Intrusion Protocol 5.0.0.
5.10, 5.11 et 5.12
Bosch intrusion panel extension 4.4.1 Voir le Guide Bosch Intrusion Panel Extension pour consulter la liste des produits et versions de micrologiciel pris en charge.
REMARQUE : Le mode Application UL 864 Fire n'est pas compatible avec cette intégration et n'est pas pris en charge.
5.8, 5.9, 5.10 et 5.11
Bosch intrusion panel extension 4.4 Voir le Guide Bosch Intrusion Panel Extension pour consulter la liste des produits et versions de micrologiciel pris en charge. 5.8, 5.9 et 5.10
Bosch Map 5000 intrusion panel 3.0 Certifié :
  • Carte du service de programmation à distance (RPS) 1.21.0.68
  • Modèles de système d'alarme intrusion exécutant la version du micrologiciel 1.42.0 :
    • ICP-MAP5000-2
    • ICP-MAP5000-COM
    • ICP-MAP5000-S
    • ICP-MAP5000-SC
5.8, 5.9, 5.10 et 5.11
BuyTime 3.0 Non applicable 5.8, 5.9, 5.10, 5.11 et 5.12
DSC PowerSeries extension 4.0 Certifié : PC1864 version 4.6, micrologiciel 1.1.2 5.8, 5.9, 5.10, 5.11 et 5.12
Extension DMP intrusion panel 4.4.0 Certifié :
  • Micrologiciel XR150DN 109, 171, 183, 191, 193, 202, 211, 212 et 213
  • Micrologiciel XR550INT 683, 691, 702, 711 et 713
  • Micrologiciel XR550DN 109, 171, 183, 191, 193, 202, 211, 212, 213
REMARQUE : Les tableaux DMP programmés pour un fonctionnement incendie ou mixte incendie/intrusion ne sont pas pris en charge par cette intégration.
5.10.4.0, 5.11 et 5.12
Extension 4.3.0 pour les tableaux de détection d'intrusion DMP Certifié :
  • Micrologiciel XR150N 109, 171, 183, 191, 193, 202, 211, 213, 683, 691, 702, 711 et 713
  • Micrologiciel XR500N 212
  • Micrologiciel XR550N 109, 171, 183, 191, 193, 202, 211, 213, 683, 691, 702, 711, 713
Prise en charge native :
  • Micrologiciel XR100N 212
REMARQUE : Les tableaux DMP programmés pour un fonctionnement incendie ou mixte incendie/intrusion ne sont pas pris en charge par cette intégration.
5.9, 5.10, 5.11 et 5.12
DMP intrusion panel extension 4.2.2 Certifié :
  • Micrologiciel XR150N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 et 711
  • Micrologiciel XR500N 212
  • Micrologiciel XR550N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 et 711
Prise en charge native :
  • Micrologiciel XR100N 212
REMARQUE : Les tableaux DMP programmés pour un fonctionnement incendie ou mixte incendie/intrusion ne sont pas pris en charge par cette intégration.
5.8, 5.9, 5.10 et 5.11
DMP intrusion panel extension 4.2.1 Certifié :
  • Micrologiciel XR150N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 et 711
  • Micrologiciel XR500N 212
  • Micrologiciel XR550N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 et 711
Prise en charge native :
  • Micrologiciel XR100N 212
REMARQUE : Les tableaux DMP programmés pour un fonctionnement incendie ou mixte incendie/intrusion ne sont pas pris en charge par cette intégration.
5.8, 5.9, 5.10 et 5.11
DMP intrusion panel extension 4.1 Certifié :
  • Micrologiciel XR150N 109, 171, 183, 191, 193, 683 et 691
  • Micrologiciel XR500N 212
  • Micrologiciel XR550N 109, 171, 183, 191, 193, 683 et 691
Prise en charge native :
  • Micrologiciel XR100N 212
REMARQUE : Les tableaux DMP programmés pour un fonctionnement incendie ou mixte incendie/intrusion ne sont pas pris en charge par cette intégration.
5.8, 5.9 et 5.10
DMP

(Intégré à Security Center)

Dépend de votre version de Security Center. Consultez les Notes de version Security Center pour la liste des appareils et micrologiciels pris en charge. 5.8
Extension du tableau d'intrusion Honeywell Galaxy 3.2.0 Certifié :
  • Tableau d'intrusion GD-520
  • Tableau d'intrusion FX0100
Prise en charge native :
  • Tableaux d'intrusion GD-48, GD-96 et GD-264
  • Tableaux d'intrusion FX-020 et FX-050
5.8, 5.9, 5.10, 5.11 et 5.12
Extension du tableau d'intrusion Honeywell Galaxy 3.1 Certifié :
  • Tableau d'intrusion GD-520
  • Tableau d'intrusion FX0100
Prise en charge native :
  • Tableaux d'intrusion GD-48, GD-96 et GD-264
  • Tableaux d'intrusion FX-020 et FX-050
5.8, 5.9, 5.10 et 5.11
Extension du tableau d'intrusion Honeywell Galaxy 3.0 Certifié :
  • Tableau d'intrusion GD-520
  • Tableau d'intrusion FX0100
Prise en charge native :
  • Tableaux d'intrusion GD-48, GD-96 et GD-264
  • Tableaux d'intrusion FX-020 et FX-050
5.8, 5.9 et 5.10
Honeywell Galaxy Dimension

(Intégré à Security Center)

Ce produit n’est plus commercialisé. Nous n’offrons une assistance que pour les tableaux ajoutés aux déploiements existants. Pour les nouveaux systèmes Security Center, commandez l’extension de tableau d'intrusion Honeywell Galaxy 3.0 ou une version ultérieure.

Dépend de votre version de Security Center. Voir le Guide d'intégration du tableau de bord Honeywell Galaxy Dimension pour la liste des appareils et micrologiciels pris en charge. 5.8
MicroPoint 3.1 Certifié :
  • Southwest Microwave INTREPID MicroPoint I utilisant TPI 3.4
  • Southwest Microwave INTREPID MicroPoint II utilisant INTREPID Polling Protocol II
5.4, 5.5, 5.6 et 5.7
Extension Receiver 3.2.0 Certifié :
  • Bosch Conettix D6100 Communications Receiver/Gateway utilisant les protocoles Contact ID ou SIA (DC-03)
  • DMP SCS-VR Virtual Receiver utilisant SCS-150 Host Communication V104

Prise en charge native :

  • Bosch Connettix D6600 Communications Receiver/Gateway utilisant les protocoles Contact ID ou SIA (DC-03)
  • DSC Sur-Gard SG-System III Receiver utilisant le protocole SIA.
5.10, 5.11 et 5.12
Extension Receiver 3.1.1 Certifié :
  • Bosch Conettix D6100 Communications Receiver/Gateway utilisant le protocole Contact ID
  • DMP SCS-VR Virtual Receiver utilisant SCS-150 Host Communication V104

Prise en charge native :

  • Bosch Connettix D6600 Communications Receiver/Gateway utilisant le protocole Contact ID
  • DSC Sur-Gard SG-System III Receiver utilisant le protocole SIA.
5.8, 5.9, 5.10 et 5.11
Extension Receiver 3.1 Certifié :
  • Bosch Conettix D6100 Communications Receiver/Gateway utilisant le protocole Contact ID
  • DMP SCS-VR Virtual Receiver utilisant SCS-150 Host Communication V104

Prise en charge native :

  • Bosch Connettix D6600 Communications Receiver/Gateway utilisant le protocole Contact ID
  • DSC Sur-Gard SG-System III Receiver utilisant le protocole SIA.
5.8 et 5.9
Restricted Security Area (RSA) Surveillance 5.1 Pour consulter la liste des systèmes et appareils pris en charge, voir Compatibilité des systèmes de détection pour le module externe Restricted Security Area Surveillance. 5.8, 5.9, 5.10, 5.11 et 5.12
REMARQUE : RSA 5.1 est compatible avec Inter-System Gateway 1.2 ou supérieure.
Restricted Security Area (RSA) Surveillance 5.0 Pour consulter la liste des systèmes et appareils pris en charge, voir Compatibilité des systèmes de détection pour le module externe Restricted Security Area Surveillance . 5.8, 5.9, 5.10, 5.11 et 5.12
REMARQUE : Certains systèmes de détection nécessitent Inter-System Gateway 1.1.
Restricted Security Area (RSA) Surveillance 4.3 Pour consulter la liste des systèmes et appareils pris en charge, voir Compatibilité des systèmes de détection pour le module externe Restricted Security Area Surveillance . 5.8, 5.9, 5.10, 5.11 et 5.12
REMARQUE : Certains systèmes de détection nécessitent Inter-System Gateway 1.1.
Restricted Security Area (RSA) Surveillance 4.2 Pour consulter la liste des systèmes et appareils pris en charge, voir Compatibilité des systèmes de détection pour le module externe Restricted Security Area Surveillance . 5.8, 5.9, 5.10, 5.11 et 5.12
REMARQUE : Certains systèmes de détection nécessitent Inter-System Gateway 1.1.
Restricted Security Area (RSA) Surveillance 4.1 Pour consulter la liste des systèmes et appareils pris en charge, voir Compatibilité des systèmes de détection pour le module externe Restricted Security Area Surveillance . 5.8, 5.9, 5.10, 5.11 et 5.12
Restricted Security Area (RSA) Surveillance 4.0 Pour consulter la liste des systèmes et appareils pris en charge, voir Compatibilité des systèmes de détection pour le module externe Restricted Security Area Surveillance . 5.8, 5.9, 5.10, 5.11 et 5.12
Module externe de tableau d'intrusion Satel 5.0.0 pour Genetec Intrusion Protocol Certifié :
  • Genetec Intrusion Protocol 5.0.0
  • Pour la liste du matériel compatible, voir les appareils Satel pris en charge dans la Guide de l’extension Genetec Intrusion Protocol 5.0.0.
5.10 et 5.11
Extension Synergis IX 3.2.0
REMARQUE : Disponible uniquement en Australie et en Nouvelle-Zélande.
Non applicable 5.8, 5.9, 5.10, 5.11 et 5.12
REMARQUE : Synergis IX est installé avec Security Center.
Extension Synergis IX 3.1.1
REMARQUE : Disponible uniquement en Australie et en Nouvelle-Zélande.
Non applicable 5.8, 5.9, 5.10 et 5.11
REMARQUE : Synergis IX est installé avec Security Center.
Extension Synergis™ IX 3.1
REMARQUE : Disponible uniquement en Australie et en Nouvelle-Zélande.
Non applicable 5.8, 5.9 et 5.10
REMARQUE : Synergis IX est installé avec Security Center.
Extension de tableau d'intrusion Telenot 5.0.0 pour Genetec Intrusion Protocol Certifié :
  • Genetec Intrusion Protocol 5.0.0
  • Pour la liste du matériel compatible, voir les appareils Telenot pris en charge dans le Guide de l’extension Genetec Intrusion Protocol 5.0.0.
5.10 et 5.11
Extension UTC Advisor Master and Advanced 3.2.0 Voir le Guide du tableau d'intrusion UTC Advisor Master and Advanced pour consulter la liste des périphériques et versions de micrologiciel pris en charge. 5.8, 5.9, 5.10, 5.11 et 5.12
Extension UTC Advisor Master and Advanced 3.1 Voir le Guide du tableau d'intrusion UTC Advisor Master and Advanced pour consulter la liste des périphériques et versions de micrologiciel pris en charge. 5.8, 5.9, 5.10 et 5.11
Extension UTC Advisor Master and Advanced 3.0 Voir le Guide du tableau d'intrusion UTC Advisor Master and Advanced pour consulter la liste des périphériques et versions de micrologiciel pris en charge. 5.8, 5.9 et 5.10
Vanderbilt SPC extension 3.3.0 Certifié : Version 3.6.6 du micrologiciel

Conception compatible : Version 3.8.5 du micrologiciel

5.8, 5.9, 5.10 et 5.11
Vanderbilt SPC extension 3.2 Certifié : Version 3.6.6 du micrologiciel

Conception compatible : Version 3.8.5 du micrologiciel

5.8, 5.9, 5.10 et 5.11
Vanderbilt SPC extension 3.1 Certifié : Version 3.6.6 du micrologiciel

Conception compatible : Version 3.8.5 du micrologiciel

5.8, 5.9 et 5.10

IdO

Les modules externes de l’Internet industriel des objets (IIdO) suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Industrial IoT 5.2.0.0 Certifié :
  • Le module externe Industrial IoT prend en charge les objets BACnet des périphériques IP BACnet.
  • Le module externe Industrial IoT prend en charge les registres Modbus des périphériques qui utilisent le TCP Modbus.
  • Le module externe Industrial IoT prend en charge les balises OPC et les ID de nœuds des serveurs OPC UA.
  • Le module externe Industrial IoT prend en charge les OID des périphériques qui utilisent SNMPv2c ou SNMPv3.
  • Le module externe Industrial IoT prend en charge les appareils capables d’envoyer des requêtes HTTP au format JSON à un serveur HTTP.
  • Le module externe Industrial IoT prend en charge les appareils qui peuvent s'abonner à ou publier des données vers un agent MQTT au format JSON.
  • Le module externe Industrial IoT prend en charge les expressions régulières pour extraire des valeurs d’appareils qui peuvent se connecter en tant que client TCP à un Serveur TCP.
5.10, 5.11 et 5.12
Industrial IoT 5.1.0.0 Certifié :
  • Le module externe Industrial IoT prend en charge les objets BACnet des périphériques IP BACnet.
  • Le module externe Industrial IoT prend en charge les registres Modbus des périphériques qui utilisent le TCP Modbus.
  • Le module externe Industrial IoT prend en charge les balises OPC et les ID de nœuds des serveurs OPC UA.
  • Le module externe Industrial IoT prend en charge les OID des périphériques qui utilisent SNMPv2c ou SNMPv3.
  • Le module externe Industrial IoT prend en charge les appareils capables d’envoyer des requêtes HTTP au format JSON à un serveur HTTP.
  • Le module externe Industrial IoT prend en charge les appareils qui peuvent s'abonner à ou publier des données vers un agent MQTT au format JSON.
  • Le module externe Industrial IoT prend en charge les expressions régulières pour extraire des valeurs d’appareils qui peuvent se connecter en tant que client TCP à un Serveur TCP.
5.10, 5.11 et 5.12
Industrial IoT 5.0.3.0 Certifié :
  • Le module externe Industrial IoT prend en charge les objets BACnet des périphériques IP BACnet.
  • Le module externe Industrial IoT prend en charge les registres Modbus des périphériques qui utilisent le TCP Modbus.
  • Le module externe Industrial IoT prend en charge les balises OPC et les ID de nœuds des serveurs OPC UA.
  • Le module externe Industrial IoT prend en charge les OID des périphériques qui utilisent SNMPv2c ou SNMPv3.
  • Le module externe Industrial IoT prend en charge les appareils capables d’envoyer des requêtes HTTP au format JSON à un serveur HTTP.
  • Le module externe Industrial IoT prend en charge les appareils qui peuvent s'abonner à ou publier des données vers un agent MQTT au format JSON.
  • Le module externe Industrial IoT prend en charge les expressions régulières pour extraire des valeurs d’appareils qui peuvent se connecter en tant que client TCP à un Serveur TCP.
5.9, 5.10 et 5.11
Industrial Protocol Interface 3.2.0.0
  • SNMP Manager prend en charge SNMPv2c ou SNMPv3.
  • Serveur BACnet.
5.8, 5.9, 5.10 et 5.11
Industrial Protocol Interface 3.1.0.0
  • SNMP Manager prend en charge SNMPv2c ou SNMPv3.
  • Serveur BACnet.
5.8, 5.9, 5.10 et 5.11
Industrial Protocol Interface 3.0.0.0
  • SNMP Manager prend en charge SNMPv2c ou SNMPv3.
  • Serveur BACnet.
5.8, 5.9 et 5.10
OPC Server 4.0 Clients OPC UA 5.8, 5.9, 5.10 et 5.11

Gestion des clés et des actifs

Les modules externes de gestion des clés et des actifs suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
deister proxSafe 3.2.1 Certifié : deister proxSafe Commander 4.8 et 4.11 5.9, 5.10, 5.11 et 5.12
deister proxSafe 3.2.0 Certifié : deister proxSafe Commander 4.8 et 4.11 5.9, 5.10 et 5.11
deister proxSafe 3.1 Certifié : deister proxSafe Commander 4.5 et 4.6 5.8, 5.9 et 5.10
Key Systems Security Asset Manager 3.0.0 Certifié : Micrologiciels 20201117a et 20210305a 5.9, 5.10, 5.11 et 5.12
Morse Watchmans KeyWatcher Touch 3.0.1 Certifié : KeyWatcher Server version 1.8.1, 1.8.2 et 2.1 5.8, 5.9, 5.10, 5.11 et 5.12
Morse Watchmans KeyWatcher Touch 3.0 Certifié : KeyWatcher Server version 1.8.1, 1.8.2 et 2.1 5.8, 5.9, 5.10 et 5.11
Traka Asset Management 3.4.0 Certifié : Traka Integration Engine Suite 2.12.2 et 2.22.0 5.10.4, 5.11 et 5.12
Traka Asset Management 3.3.0 Certifié : Traka Integration Engine Suite 2.12.2 5.10.4 et 5.11
Traka Asset Management 3.2.1 Certifié : Traka Integration Engine Suite 2.12.2 et 2.17.03 5.8, 5.9, 5.10 et 5.11
Traka Asset Management 3.2 Certifié : Traka Integration Engine Suite 2.12.2 5.8, 5.9 et 5.10
Traka Asset Management 3.1 Certifié :
  • Traka Integration Engine Suite 2.4
  • (Facultatif) Service Traka Real-Time Update Service (RTUS)
5.8, 5.9 et 5.10

Maintenance et surveillance de l'état

Le module externe de maintenance et de surveillance de l’état suivant est compatible avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Streamvault™ Maintenance 1.1 Requis : iDRAC9 6.00 ou une version ultérieure 5.9, 5.10, 5.11 et 5.12

Gestion du stationnement

Les modules externes de gestion du stationnement suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Flexreader™ 6.1 Non applicable 5.8.1.14
Flowbird GO 1.0 API Flowbird GO v1 5.9.2.1
Free-Flow Multi-tenant 9.5.0 Non applicable 5.11.3.7
REMARQUE : Nécessite Pay-by-Plate Sync 5.5
Free-Flow 9.3.0 Non applicable 5.10.4.0
REMARQUE : Nécessite Pay-by-Plate Sync 5.5
Free-Flow 9.2.0 Non applicable 5.9.2.0
REMARQUE : Nécessite Pay-by-Plate Sync 5.3
Free-Flow 9.1.0 Non applicable 5.9.2.0
REMARQUE : Nécessite Pay-by-Plate Sync 5.3
Free-Flow 9.0 Non applicable 5.8.1.1
REMARQUE : Nécessite Pay-by-Plate Sync 5.1
Free-Flow Credential Report 1.0 Non applicable 5.8.1.0
Tableau de bord Free-Flow 8.0 Non applicable 5.8
Free-Flow Data Exporter 2.1 Non applicable 5.10.0.0
Utilitaire de mise à jour des listes de véhicules recherchés et des permis 3.0 Non applicable 5.11.3.0
Pay-by-Plate Sync 5.7 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.9.2.0
Pay-by-Plate Sync 5.6 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.9.2.0
Pay-by-Plate Sync 5.5 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.9.2.0
Pay-by-Plate Sync 5.4 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.9.2.0
Pay-by-Plate Sync 5.3 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.9.2.0
Pay-by-Plate Sync 5.2 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.8
Pay-by-Plate Sync 5.1 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.8
Pay-by-Plate Sync 5.0 Plusieurs fournisseurs de stationnement. Voir les notes de version. 5.8
Plate Pairing 1.0 Non applicable 5.10.4.0
Post-Payment 1.0 Flowbird StreetSmart 1.0

Q2C FPS Server 1.0

5.9.4.0
SKIDATA PlateTech 1.0 Non applicable Non applicable
T2 PARCS 1.0 Non applicable Non applicable

Protection de périmètre

Le module externe de protection de périmètre suivant est compatible avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Southwest Microwave RPM II 3.0 Certifié : Remote Polling Module II (RPM II) pour intégration des capteurs et appareils auxiliaires INTREPID™ Series II 5.8, 5.9, 5.10, 5..11 et 5.12

Gestion de la circulation

Les modules externes de gestion du trafic suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Digital Signage Management 2.3 Certifié :
  • Panneaux conformes à NTCIP 1203 V03 utilisant SNMP V1 ou V2
  • Panneaux de stationnement Daktronics utilisant DF -2052 ou DF-2503
  • Panneaux de stationnement Michat
5.8, 5.9 et 5.10
Fleet Monitoring 5.10
  • NMEA (trames 0183 RMC et GGA)
  • Trimble ASCII Interface Protocol (TAIP)
  • Genetec GPS : format XML V1 pour emplacement et métadonnées
    • Kit de développement logiciel GPS
    • MQTT
    • REST
    • UDP
  • Icomera
  • API de localisation Windows
  • Kit de développement logiciel Actia (module externe Actia) : kit de développement logiciel Actia version 1.4.2
  • Appareils embarqués
    • Accéléromètre Axiomtex
    • Unité d'affichage Matrix Orbital

      Certifié : modèle ELK204

  • API Geotab
  • GTFS (General Transit Specification Service)
    REMARQUE : Pris en charge comme source de données dans le module externe Vehicle Monitoring et utilisé pour les métadonnées dans le module externe Fleet Monitoring.
5.10 et 5.11
REMARQUE : Nécessite Vehicle Monitoring 5.10.0.0 ou une version ultérieure.
Fleet Monitoring 2.3
  • NMEA (trames 0183 RMC et GGA)
  • Trimble ASCII Interface Protocol (TAIP)
  • Genetec GPS : format XML V1 pour emplacement et métadonnées
    • Kit de développement logiciel GPS
    • MQTT
    • REST
    • UDP
  • Icomera
  • API de localisation Windows
  • Kit de développement logiciel Actia (module externe Actia) : kit de développement logiciel Actia version 1.4.2
  • Appareils embarqués
    • Accéléromètre Axiomtex
    • Unité d'affichage Matrix Orbital

      Certifié : modèle ELK204

  • API Geotab
  • GTFS (General Transit Specification Service)
    REMARQUE : Pris en charge comme source de données dans le module externe Vehicle Monitoring et utilisé pour les métadonnées dans le module externe Fleet Monitoring.
5.8, 5.9, 5.10, 5.11
REMARQUE : Certaines fonctionnalités nécessitent Vehicle Monitoring 2.3.18.0.
Fleet Monitoring 2.2
  • NMEA (trames 0183 RMC et GGA)
  • Trimble ASCII Interface Protocol (TAIP)
  • Genetec GPS : format XML V1 pour emplacement et métadonnées
    • Kit de développement logiciel DPS
    • MQTT
    • REST
  • Icomera
  • Safety Vision
  • API de localisation Windows
  • Kit de développement logiciel Actia (module externe Actia) : kit de développement logiciel Actia version 1.4.2
  • Appareils embarqués
    • Accéléromètre Axiomtex
    • Unité d'affichage Black Box Safety Vision
    • Unité d'affichage Matrix Orbital

      Certifié : modèle ELK204

5.7 SR6
Kashef Third-Party Matcher 1.0 Kashef Secured Gate 3.0 5.8, 5.9 et 5.10
Red Light Violation Detection 2.0 Non applicable 5.8
REMARQUE : RequiresSharpOS 12.7 ou ultérieure
Stakeout - Moniteur de fréquence API 1.0 Non applicable 5.7 SR5
Transportation Sensor Management 2.3
  • Bosch IVA

    Certifié : micrologiciel v6.5

  • Gestionnaire RAPI AutoVu Genetec
  • Quanergy QProfile
  • Sensys SNAPS

    Certifié : SNAPS Professional v2.16, système de détection de véhicules sans fil Sensys Networks VDS240

  • Sprinx (Message TCP – Format JSON – Version 2.1.0)
  • Serveur multimédia Citilog

    Certifié : V8.0R2E23.P10

  • Citilog SmartTraffic-TD ACAP sur caméra Axis
  • NTCIP
  • Wavetronix
  • Comptage d'individus KiwiVision
5.8, 5.9, 5.10 et 5.11
Travel Times 12.4 Genetec Travel Times Engine 5.8
Vehicle Monitoring 5.10
  • NMEA (trames 0183 RMC et GGA)
  • TAIP (Trimble® ASCII Interface Protocol)
  • Genetec GPS : format XML V1 pour emplacement et métadonnées
    • Kit de développement logiciel GPS
    • MQTT
    • REST
    • UDP
  • API de localisation Windows
  • GTFS (General Transit Specification Service)
    REMARQUE : Pris en charge comme source de données dans le module externe GPS et utilisé pour les métadonnées dans le module externe AVL.
  • Kit de développement logiciel Actia (module externe Actia) : kit de développement logiciel Actia version 1.4.2
  • Appareils embarqués
    • Accéléromètre Axiomtex
    • Unité d'affichage Matrix Orbital

      Certifié : modèle ELK204

5.10, 5.11
REMARQUE : Certaines fonctionnalités nécessitent Fleet Monitoring 5.10.0.0.
Vehicle Monitoring 2.3.18.0
  • NMEA (trames 0183 RMC et GGA)
  • Genetec GPS : format XML V1 pour emplacement et métadonnées
    • Kit de développement logiciel GPS
    • MQTT
    • REST
    • UDP
  • Icomera
  • API de localisation Windows
  • Kit de développement logiciel Actia (module externe Actia) : kit de développement logiciel Actia version 1.4.2
  • Genetec GPS : format XML V1 pour emplacement et métadonnées
  • Appareils embarqués
    • Accéléromètre Axiomtex
    • Unité d'affichage Matrix Orbital

      Certifié : modèle ELK204

  • GTFS (General Transit Specification Service)
    REMARQUE : Pris en charge comme source de données dans le module externe GPS et utilisé pour les métadonnées dans le module externe AVL.
5.8, 5.9, 5.10, 5.11
REMARQUE : Certaines fonctionnalités nécessitent Fleet Monitoring 2.3.21.1.

Surveillance des transactions

Les modules externes de surveillance des transactions suivants sont compatibles avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Diebold ATM Integration 3.0

(Manuel du module externe disponible prochainement)

Certifié :
  • Diebold ATM exécutant Agilis
5.8, 5.9 et 5.10
Transaction Finder 3.2.0.0 Certifié :
  • Analyseur CSV 3.2.0.0
  • Analyseur Diebold 3.2.0.0
  • Analyseur GK Software 3.2.0.0
  • Analyseur InfoGenesis 3.2.0.0
  • Analyseur IntelliQ 3.2.0.0
  • Analyseur Line Aggregator 3.2.0.0
  • Analyseur Maitre'D 3.2.0.0
  • Analyseur NewStore 3.2.0.0

Transaction Finder 3.2.0.0 peut se connecter à des analyseurs personnalisés à l’aide de l’API Gateway déployée avec le module externe.

Les analyseurs sont fournis dans un pack d'installation distinct du module externe. Pour en savoir plus, veuillez contacter votre chargé de compte Genetec Inc.

5.10.1.0 et 5.11
Transaction Finder 3.1 Certifié :
  • Analyseur Maitre'D 3.1
  • Analyseur IntelliQ 3.1
  • Analyseur GK Software 3.1
  • Analyseur InfoGenesis 3.1
  • Analyseur CSV 3.1

Les analyseurs répertoriés ci-dessus sont inclus dans le pack d'installation du module externe. D'autres analyseurs sont disponibles. Veuillez consulter votre représentant Genetec Inc. pour plus de détails.

5.8.1, 5.9.1 et 5.10

Analyse vidéo

Le module externe d'analyse vidéo suivant est compatible avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Security Center Incident Snapshots Generator 3.0.0.0 Non applicable 5.10 et 5.11

Gestion des workflows

Le module externe de gestion de workflows suivant est compatible avec les versions de Security Center et les produits tiers répertoriés dans le tableau.

Module externe Version tierce Version de Certified Security Center
Dynamic Log Book 4.1.0 Non applicable 5.8, 5.9, 5.10 et 5.11
Dynamic Log Book 4.0 Non applicable 5.8, 5.9 et 5.10