Installation de la mise à jour corrective - Security Center 5.9.4.6

Notes de version Security Center 5.9.4.6

Applies to
Security Center 5.9.4.6
Last updated
2022-03-03
Content type
Notes de version
Language
Français (France)
Product
Security Center
Version
5.9

La mise à jour corrective doit être installée sur tous les ordinateurs Security Center 5.9 sur lesquels les composants Server ou Client sont installés, à moins qu’il n’en soit indiqué autrement par Genetec Inc.

Avant de commencer

Assurez-vous que Security Center 5.9.4.0 ou ultérieure est installé, et que vous disposez des privilèges administrateur.

Procédure

  1. Connectez-vous à GTAP et téléchargez la mise à jour corrective :
    1. Cliquez sur > Assistance technique > Téléchargement de produits.
    2. Dans la liste Download Finder , sélectionnez Security Center 5.9 5.9.4.6 .
    3. Dans la section Mises à jour correctives, téléchargez le pack Security Center v 5.9.4.6.
  2. Quittez toutes les applications Genetec™.
    Par exemple, Config Tool, Security Desk, etc.
  3. Dans le fichier zip de la mise à jour corrective (GSC_5.9.4.6.zip), extrayez Mise à jour corrective pour Genetec™ Security Center 5.9.exe.
  4. Faites un clic droit sur le fichier .exe extrait, puis sélectionnez Exécuter en tant qu'administrateur.
  5. Une fois que le programme InstallShield a fini d'analyser votre ordinateur avant de commencer l'installation, cliquez sur Mettre à jour.
  6. Cliquez sur Terminer.