[KBA-79069] System unable to retrieve any ALPR reports after upgrading from Security Center 5.9.4.0 to Security Center 5.9.4.1 or 5.9.4.2 - Security Center 5.9.4.0 - 5.9.4.2

series
Security Center 5.9.4.0 - 5.9.4.2
revised_modified
2021-04-01
TFSnum
2764626

[KBA-79069] System unable to retrieve any ALPR reports after upgrading from Security Center 5.9.4.0 to Security Center 5.9.4.1 or 5.9.4.2

This article explains why the system might not be able to retrieve any ALPR reports after upgrading to Security Center 5.9.4.1 or 5.9.4.2.

Symptoms

After upgrading from Security Center 5.9.4.0 to Security Center 5.9.4.1 or 5.9.4.2:
  • The system might not be able to retrieve any ALPR reports
  • or the ALPR Manager database might not connect.

Cause

A missing file in the Security Center update package.

Workaround

Contact Genetecâ„¢ Technical Assistance Center (GTAC) to acquire a hotfix.

Status

This issue will be resolved in Security Center 5.9.4.3