Compatibilidade do produto com Security Center - Security Center 5.4 - 5.10

Applies to
Security Center 5.4 - 5.10
Last updated
2022-07-25
Content type
Notas de versão > Compatibilidade de produtos
Language
Português (Brasil)
Product
Security Center
Version
5.10
5.9
5.8
5.7
5.6
5.5
5.4

Compatibilidade de produtos com Security Center

Saiba quais de nossos produtos são compatíveis com versões específicas do Security Center e outros produtos Genetec™.

NOTA: As versões de patch menores de uma versão secundária são suportadas por projeto. Por exemplo, se a versão 5.8.1.0 estiver listada, patches subsequentes 5.8.1.x também são suportados. Se uma versão secundária não estiver listada, ela e todos os patches subsequentes não são suportados.

Compatibilidade do produto para controle de acesso (Synergis™)

Produtos Synergis™ são compatíveis com versões específicas do Security Center e outros produtos listados na tabela.

Cloud Link Roadrunner™

Toda versão do firmware Cloud Link Roadrunner™ inclui uma versão do Synergis™ Softwire.

Produto Versões compatíveis Security Center Versão do Synergis™ Softwire incluída
Cloud Link Roadrunner™ 2.0.2 5.10.0.0 a 5.10.4.0 11.3.2
Cloud Link Roadrunner™ 2.0.1 5.10.0.0 a 5.10.4.0 11.3.1
Cloud Link Roadrunner™ 1.1.1 5.10.0.0 a 5.10.4.0 11.2.1
Cloud Link Roadrunner™ 1.1.0 5.10.0.0 a 5.10.4.0 11.2.1
Cloud Link Roadrunner™ 1.0.0 5.10.0.0 a 5.10.4.0 11.2.0

Synergis™ Cloud Link

Toda versão do firmware Synergis™ Cloud Link inclui uma versão do Synergis™ Softwire.

Produto Versões compatíveis Security Center Versão do Synergis™ Softwire incluída
Synergis™ Cloud Link 2.0.2 5.8.2.0, 5.9.4.6 a 5.9.5.0 e 5.10.3.0 a 5.10.4.0 11.3.2
Synergis™ Cloud Link 2.0.1 5.8.2.0, 5.9.4.6 a 5.9.5.0 e 5.10.3.0 a 5.10.4.0 11.3.1
Synergis™ Cloud Link 2.0.0 5.8.2.0, 5.9.4.6 a 5.9.5.0 e 5.10.3.0 a 5.10.4.0 11.3.0

Synergis™ Softwire

Para mais informações sobre a utilização do Synergis™ Softwire com o Security Center 5.5 SR4 ou anterior, consultar [KBA-78941] Não é possível inscrever unidades do Synergis™ executando Synergis™ Softwire 10.7 ou posterior no Security Center.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Synergis™ Softwire 11.3 5.5 SR5 a 5.10.4.0
  • 5.8 necessário para utilizar controladores Mercury série LP
  • 5.8 necessário para Synergis™ IX
  • 5.9 necessário para utilizar os itens a seguir:
    • Dispositivos Honeywell série PRO32
    • Travas Allegion no Mercury EP1502, LP1502, EP4502 e LP4502
    • Travas SimonsVoss no Mercury EP4502 e LP4502
    • Módulos Mercury MR62e
Equipamentos de segurança de rede:
  • Legado Synergis™ Cloud Link
  • SV-32
  • Série SV-100
  • Série SV-300
Sistemas operacionais:
  • Microsoft® Windows 10 Enterprise LTSB versão 1809 ou posterior
  • Microsoft® Windows Server 20121
  • Microsoft® Windows Server 2012 R21
  • Microsoft® Windows Server 20161
  • Microsoft® Windows Server 20191
Synergis™ Softwire 11.2 5.5 SR5 a 5.10.4.0
  • 5.8 necessário para utilizar controladores Mercury série LP
  • 5.8 necessário para Synergis™ IX
  • 5.9 necessário para utilizar os itens a seguir:
    • Dispositivos Honeywell série PRO32
    • Travas Allegion no Mercury EP1502, LP1502, EP4502 e LP4502
    • Travas SimonsVoss no Mercury EP4502 e LP4502
    • Módulos Mercury MR62e
Equipamentos de segurança de rede
  • Legado Synergis™ Cloud Link
  • SV-32
  • Série SV-100
  • Série SV-300
Sistemas operacionais:
  • Microsoft® Windows 10 Enterprise LTSB versão 1809 ou posterior
  • Microsoft® Windows Server 20121
  • Microsoft® Windows Server 2012 R21
  • Microsoft® Windows Server 20161
  • Microsoft® Windows Server 20191
Synergis™ Softwire 11.1 5.5 SR5 a 5.10.4.0
  • 5.8 necessário para utilizar controladores Mercury série LP
  • 5.8 necessário para Synergis™ IX
  • 5.9 necessário para utilizar os itens a seguir:
    • Dispositivos Honeywell série PRO32
    • Travas Allegion no Mercury EP1502, LP1502, EP4502 e LP4502
    • Travas SimonsVoss no Mercury EP4502 e LP4502
    • Módulos Mercury MR62e
Equipamentos de segurança de rede
  • Legado Synergis™ Cloud Link
  • SV-32
  • Série SV-100
  • Série SV-300
Sistemas operacionais:
  • Microsoft® Windows 10 Enterprise LTSB versão 1809 ou posterior
  • Microsoft® Windows Server 20121
  • Microsoft® Windows Server 2012 R21
  • Microsoft® Windows Server 20161
  • Microsoft® Windows Server 20191
Synergis™ Softwire 11.0 5.5 SR5 a 5.10.4.0
  • 5.8 necessário para utilizar controladores Mercury série LP
  • 5.8 necessário para Synergis™ IX
  • 5.9 necessário para utilizar os itens a seguir:
    • Dispositivos Honeywell série PRO32
    • Travas Allegion no Mercury EP1502, LP1502, EP4502 e LP4502
    • Travas SimonsVoss no Mercury EP4502 e LP4502
    • Módulos Mercury MR62e
Equipamentos de segurança de rede
  • Legado Synergis™ Cloud Link
  • SV-32
  • Série SV-100
  • Série SV-300
Synergis™ Softwire 10.11 5.5 SR5 a 5.10.4.0
  • 5.8 necessário para utilizar controladores Mercury série LP
  • 5.8 necessário para Synergis™ IX
  • 5.9 necessário para utilizar os itens a seguir:
  • Dispositivos Honeywell série PRO32
  • Travas Allegion no Mercury EP1502, LP1502, EP4502 e LP4502
  • Travas SimonsVoss no Mercury EP4502 e LP4502
  • Módulos Mercury MR62e
Equipamentos de segurança de rede
  • Legado Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • Série SV-100
  • Série SV-300

1 Apenas as edições Standard, Enterprise e Datacenter são suportadas.

Compatibilidade de produto para AutoVu™Reconhecimento automático de placas de veículo (ALPR)

Produtos AutoVu™ são compatíveis com versões específicas do Security Center e outros produtos listados na tabela

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Genetec Motoscan™ 1.0 SR1 5.7 GA a 5.9.0.0 Não se aplica.
Genetec Patroller™ 6.6.x 5.7 GA a 5.10.4.0
  • SharpXSU
  • SharpXS
  • SharpX
  • SharpZ3
Genetec Patroller™ 6.5 SR4 5.7 GA a 5.10.4.0
  • SharpXSU
  • SharpXS
  • SharpX
  • SharpZ3
Genetec Patroller™ 6.4 SR1 5.7 GA a 5.10.4.0
  • SharpXSU
  • SharpXS
  • SharpX
SharpV G1 5.7 GA a 5.10.4.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 a 13.3.2 e 13.5.1 a 13.6.0
SharpV G2 5.7 GA a 5.10.4.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 a 13.3.2 e 13.5.1 a 13.6.0
SharpV G3 5.8 GA a 5.10.4.0
  • SharpOS 14.0 a 14.0.2
SharpV ITS 5.7 GA a 5.10.4.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 a 13.3.2 e 13.5.1 a 13.6.0
SharpZ3 5.7 GA a 5.10.4.0
  • SharpOS 13.0.0, 13.1.2, 13.3.1, 13.4.0
  • Genetec Patroller™ 6.5 SR4 a 6.6.x
SharpXSU 5.7 GA a 5.10.4.0
  • SharpOS 11.6 a 11.8 SR1
  • Genetec Patroller™ 6.3 a 6.6.x
SharpXSM 5.7 GA a 5.10.4.0
  • SharpOS 11.6 a 11.8 SR1
  • Genetec Patroller™ 6.3 a 6.6.x
SharpXS 5.7 GA a 5.10.4.0
  • SharpOS 11.6 a 11.8 SR1
  • Genetec Patroller™ 6.3 a 6.6.x

Compatibilidade do produto para módulos doSecurity Center

Módulos centrais do Security Center são compatíveis com versões específicas do Security Center e outros produtos listados na tabela

Compatibilidade da análise de vídeo do KiwiVision™

A análise de vídeo do KiwiVision™ é compatível com diversas versões do Security Center. No entanto, todas as versões da análise de vídeo do KiwiVision™ são certificadas com uma versão específica do Security Center, o que significa que a Genetec Inc. testou e validou a compatibilidade das duas versões do produto. Todo pacote de instalação do Security Center é agrupado com uma versão certificada da análise de vídeo do KiwiVision™.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Análise de vídeo do KiwiVision™ 4.6.1.0 5.10.0.0 a 5.10.4.0

Certificado e agrupado com 5.10.4.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.6.0.0 5.10.0.0 a 5.10.2.0

Certificado e agrupado com 5.10.2.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.5.0.0 5.8 GA a 5.10.1.0

Certificado e agrupado com 5.10.0.0 e 5.10.1.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.4.0.0 5.8 GA a 5.10.0.0

Certificado e agrupado com 5.10.0.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.4.0.0 5.8 GA a 5.9.5.0

Certificado e agrupado com 5.9.5.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.3.0.0 5.8 GA a 5.9.2.01

Certificado e agrupado com 5.9.0.0, 5.9.1.0 e 5.9.2.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.2 GA 5.8 GA a 5.8.2.0

Certificado e agrupado com 5.8.1.0

Não se aplica.
Análise de vídeo do KiwiVision™ 4.1 GA 5.7 SR2 a 5.8.2.0

Não agrupado com Security Center.

Não se aplica.
Análise de vídeo do KiwiVision™ 4.1 SR1 5.7 SR2 e 5.8.2.0

Certificado e agrupado com 5.7 SR6 e 5.8 GA.

Não se aplica.
Análise de vídeo do KiwiVision™ 4.1 5.7 SR2 e 5.8.2.0

Certificado e agrupado com 5.7 SR5.

Não se aplica.
Análise de vídeo do KiwiVision™ 4.0 SR1 5.7 SR2 a 5.8.2.0

Certificado e agrupado com 5.7 SR5.

Não se aplica.
Análise de vídeo do KiwiVision™ 4.0 GA 5.7 SR2 a 5.8.2.0

Certificado e agrupado com 5.7 SR3.

Não se aplica.
Análise de vídeo do KiwiVision™ 3.1 5.6 GA a 5.7 SR2

Certificado e agrupado com 5.7 SR2.

Não se aplica.
Análise de vídeo do KiwiVision™ 3.0 5.6 GA a 5.7 SR1

Certificado e agrupado com 5.7 GA e 5.7 SR1.

Não se aplica.

1 No Security Center 5.9.1.0 e posterior com um plug-in de análise de vídeo do KiwiVision™ anterior à versão 4.4.0, quando a proteção de privacidade está ativada em uma câmera que também é usada pelo plug-in de análise de vídeo do KiwiVision™, o plug-in pode processar apenas o stream de vídeo com proteção de privacidade.

Compatibilidade do Plan Manager 10.x

A partir da Security Center 5.8 GA, o plug-in Plan Manager 10.x herdado não é mais testado ou suportado. Apenas o Security Center módulo Plan Manager é suportado no Security Center 5.8 ou posterior.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Plan Manager 10.3 SR6 5.4 GA a 5.7 SR6 Sipelia™ 2.0 a 2.9
Plan Manager 10.3 SR5 5.2 SR1 a 5.5 SR5 Sipelia™ 2.0 a 2.9
Plan Manager 10.3 SR4 5.2 SR5 a 5.3 SR4 Sipelia™ 2.0 a 2.9
Plan Manager 10.3 SR3 5.2 SR5 a 5.3 SR4 Sipelia™ 2.0 a 2.9
Plan Manager 10.3 SR2 5.2 SR5 a 5.2 SR11 Sipelia™ 2.0 a 2.9
Plan Manager 10.3 SR1 Servidor: 5.2 SR5 a 5.2 SR11

Cliente: 5.2 SR4 a 5.2 SR11

Nenhum.
Plan Manager 10.3 GA Servidor: 5.2 SR5 a 5.2 SR9

Cliente: 5.2 SR4 a 5.2 SR9

Nenhum.

Compatibilidade do Security Center Mobile

IMPORTANTE: A partir da Security Center 5.8 GA, o plug-in Mobile Server 4.x herdado não é mais testado ou suportado.
Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Security Center Mobile 4.1 5.5 GA a 5.7 SR6 Não se aplica.
Security Center Mobile 4.0 5.3 GA a 5.5 SR4 Não se aplica.

Compatibilidade do Sipelia™

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Sipelia™2.12 GA 5.7 SR5 a 5.10.4.0 Não se aplica.
Sipelia™2.11 SR2 5.7 SR5 a 5.10.2.0 Não se aplica.
Sipelia™2.11 SR1 5.7 SR5 a 5.9.4.0 Não se aplica.
Sipelia™2.11 GA 5.7 SR5 a 5.9.4.0 Não se aplica.
Sipelia™2.10 GA 5.6 SR4 a 5.9.4.0 Não se aplica.
Sipelia™ 2.9 GA 5.6 SR4 a 5.9.4.0 Não se aplica.
Sipelia™ 2.8 SR1 5.6 SR4 a 5.8.1.0 Não se aplica.
Sipelia™ 2.8 GA 5.6 SR2 a 5.7 SR6 Não se aplica.

Compatibilidade do produto para Cloud Archives

O Cloud Archives é compatível com versões específicas do Security Center.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Cloud Archives 5.10.4.0 5.10.4.0 Não se aplica.
Cloud Archives 5.10.3.0 5.10.3.0 Não se aplica.
Cloud Archives 5.10.2.0 5.10.2.0 Não se aplica.
Cloud Archives 5.10.1.0 5.10.1.0 Não se aplica.
Cloud Archives 5.10.0.0 5.10.0.0 Não se aplica.
Cloud Archives 5.9.5.0 5.9.5.0 Não se aplica.
Cloud Archives 5.9.4.0 5.9.4.0 Não se aplica.
Cloud Archives 5.9.3.0 5.9.3.0 Não se aplica.
Cloud Archives 5.9.2.0 5.9.2.0 Não se aplica.
Cloud Archives 5.9.1.0 5.9.1.0 Não se aplica.
Cloud Archives 5.9.0.0 5.9.0.0 Não se aplica.
Cloud Archives 5.8.2.0 5.8.2.0 Não se aplica.
Cloud Archives 5.8.1.0 5.8.1.0 Não se aplica.
Cloud Archives 5.8 GA 5.8 GA Não se aplica.
Cloud Archives 5.7 SR6 5.7 SR6 Não se aplica.
Cloud Archives 5.7 SR5 5.7 SR5 Não se aplica.
Cloud Archives 5.7 SR4 5.7 SR4 Não se aplica.
Cloud Archives 5.7 SR3 5.7 SR3 Não se aplica.
Cloud Archives 5.7 SR2 5.7 SR2 Não se aplica.
Cloud Archives 5.7 SR1 5.7 SR1 Não se aplica.
Cloud Archives 5.7 GA 5.7 GA Não se aplica.

Compatibilidade do produto para Genetec Clearance™

Para exportar gravações de vídeo de um sistema Security Center para uma conta do Genetec Clearance™, é necessário o plug-in Genetec Clearance™.

O plug-in Genetec Clearance™ é compatível com versões específicas do Security Center. Para informações de compatibilidade sobre o plug-in Genetec Clearance™, consultar Plug-ins compatíveis com o Security Center.

Compatibilidade do produto para Genetec ClearID™

O Genetec ClearID™ é compatível com versões específicas do Security Center e outros produtos listados na tabela.

Para informações de compatibilidade sobre o plug-in Genetec ClearID™, consultar Plug-ins compatíveis com o Security Center.
Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Genetec ClearID™ 5.8 e posterior Não se aplica.

Compatibilidade do produto para Genetec Mission Control™

O Genetec Mission Control™ é compatível com versões específicas do Security Center e outros produtos listados na tabela.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Genetec Mission Control™3.0.5.0 5.10.0.0 a 5.10.4.0
  • Genetec Mission Control™ Web API 2.6
  • Sipelia™ 2.11 SR2
  • RabbitMQ 3.9.13
Genetec Mission Control™3.0.4.0 5.10.0.0 a 5.10.4.0
  • Genetec Mission Control™ Web API 2.5
  • Sipelia™ 2.11 SR2
  • RabbitMQ 3.9.1
Genetec Mission Control™3.0.3.0 5.10.0.0 a 5.10.3.0
  • Genetec Mission Control™ Web API 2.4
  • Sipelia™ 2.11 SR2
  • RabbitMQ 3.9.1
Genetec Mission Control™ 3.0.2.0 5.10.0.0 a 5.10.1.0
  • Genetec Mission Control™ Web API 2.3
  • Sipelia™ 2.11 SR1 a SR2
  • RabbitMQ 3.8.16
Genetec Mission Control™ 3.0.1.0 5.10.0.0
  • Genetec Mission Control™ Web API 2.2
  • Sipelia™ 2.11 SR1
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.4.0 5.9.0.0 a 5.9.4.0
  • Genetec Mission Control™ Web API 2.0
  • Sipelia™ 2.10 GA a 2.11 GA
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.3.0 5.9.0.0 a 5.9.4.0
  • Genetec Mission Control™ Web API 1.5
  • Sipelia™ 2.10 GA
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.2.0 5.9.0.0 a 5.9.4.0
  • Genetec Mission Control™ Web API 1.4
  • Sipelia™ 2.10 GA
  • RabbitMQ 3.8.0
Genetec Mission Control™ 2.13.1.0 5.9.0.0 a 5.9.4.0
  • Genetec Mission Control™ Web API 1.4
  • Sipelia™ 2.9 GA
  • RabbitMQ 3.8.0
Genetec Mission Control™ 2.12.1.0 5.8 GA a 5.8.1.4
  • Genetec Mission Control™ Web API 1.3
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.12.0.0 5.8 GA a 5.8.1.1
  • Genetec Mission Control™ Web API 1.2
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
NOTA: O recurso Plan Manager configurado foi integrado no Security Center a partir do 5.8.
Genetec Mission Control™ 2.11 SR1 5.7 SR2 a 5.7 SR6
  • Genetec Mission Control™ Web API 1.1
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.11 GA 5.7 SR4 a 5.7 SR5
  • Genetec Mission Control™ Web API 1.1
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.10 5.7 SR3 a 5.7 SR4
  • Genetec Mission Control™ Web API 1.0
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 a 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.9 5.7 SR2 a 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 a 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.8 5.7 GA a 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 a 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.7 5.7 GA a 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 a 2.8 SR1
  • RabbitMQ 3.6.9

Para obter um panorama sobre disponibilidade de produtos, suporte e serviçoes disponíveis, veja a página de Ciclo de vida do produto no GTAP.

Compatibilidade do produto para Genetec™ Mobile

O Genetec™ Mobile é compatível com versões específicas do Security Center istadas na tabela.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Genetec™ Mobile 5.8 GA ou posterior Não se aplica.

Compatibilidade do produto para Stratocast™

O Stratocast™ pode ser federado por versões específicas do Security Center.

Produto Versões compatíveis Security Center Outros produtos ou equipamentos de hardware compatíveis
Stratocast™ Security Center 5.2 GA a 5.10.4.0 pode federar Stratocast™. Não se aplica.