Requisitos de software do Security Center 5.12 - Security Center 5.12

Guia de requisitos do sistema do Security Center 5.12

Applies to
Security Center 5.12
Last updated
2024-02-06
Content type
Requisitos de sistema
Language
Português
Product
Security Center
Version
5.12
Category
Requisitos de sistema

Para garantir que seu sistema funcione de maneira ideal, é importante conhecer os requisitos de software do Security Center 5.12.

NOTA: Se você planeja executar programas antivírus em uma máquina que esteja executando o Security Center, você também deve configurar as exceções necessárias. Para mais informações, consulte Melhores práticas para configurar programas antivírus para o Security Center.

Os requisitos de software do Security Center 5.12 são os seguintes:

Categoria Software suportado
Sistemas operacionais
  • Microsoft Windows 10 Pro versão 1607 e posterior1
  • Microsoft Windows 10 Enterprise LTSB versão 1607 e posterior1
  • Microsoft Windows 11 Pro/Enterprise3,4
  • Microsoft Windows Server 20162,3
  • Microsoft Windows Server 20192,3
  • Microsoft Windows Server 20222,3,6
Mecanismos de banco de dados 5
  • SQL Server 2014 Express/Standard/Enterprise
  • SQL Server 2016 Express/Standard/Enterprise3
  • SQL Server 2017 Express/Standard/Enterprise3
  • SQL Server 2019 Express/Standard/Enterprise3
  • SQL Server 2022 Express/Standard/Enterprise3
Navegadores para Security Center Server Admin
  • Microsoft Edge 25 ou posterior
  • Chrome 46 ou posterior
  • Firefox 42 ou posterior
  • Safari 9 ou posterior
Navegadores para Synergis™ Appliance Portal
  • Microsoft Edge 80 ou posterior
  • Chrome 80 ou posterior
Navegadores para o Security Center Web Client 7
  • Microsoft Edge
  • Chrome
  • Firefox
  • Safari (versão desktop)
Navegadores para o Genetec™ Web App 7
  • Microsoft Edge
  • Chrome
  • Firefox
  • Safari (versão desktop)
Navegador para integração de AutoVu™ ALPR AutoVu Cloudrunner 7
  • Microsoft Edge
Virtualização (Servidor)
  • VMware ESXi 7 .x
  • VMware ESXi 8.x
  • Microsoft Hyper-V com Windows Server 2016/2019/2022

1 As versões de 32 bits e 64 bits são suportadas.

2 Apenas as edições Standard, Enterprise e Datacenter são suportadas.

3 Somente versões de 64 bits são suportadas.

4 O Microsoft Windows 11 Pro/Enterprise requer um mínimo de 4GB de RAM para instalação.

5 Para o perfil mínimo do servidor, a Memória máxima do servidor do SQL Server deve ser limitada a 512 MB.

6Microsoft Windows Server 2022 é incompatível com o perfil de servidor mínimo.

7Recomendamos que você mantenha seu navegador atualizado.