Limitações sobre funções do GCS ao atualizar para 5.9.4.0 - Security Center 5.9.4.0

Notas de versão do Security Center 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-11-06
category_custom
Notas de versão
prodname_custom
Security Center unified platform > Security Center
vrm_version
5.9

Se você estiver usando a função GCS (Global Cardholder Synchronizer) em seu sistema, existem limitações importantes que você deve estar ciente quando atualizar seu sistema para 5.9.4.0.

O módulo Global Cardholder Management (GCM) foi reescrito no Security Center 5.7 GA para melhorar a eficiência e a escalabilidade. Devido a esse aprimoramento, o diretório Security Center 5.7 não é mais compatível com versões anteriores das funções Global Cardholder Synchronizer (GCS).
Para uma função GCS (convidado de compartilhamento) se conectar a uma host de compartilhamento em execução Security Center 5.9, os seguintes critérios devem ser atendidos:
  • A versão mínima Security Center do convidado de compartilhamento é 5.7.
  • A versão Security Center do host de compartilhamento é igual ou superior a seus convidados de compartilhamento.
A tabela a seguir mostra a compatibilidade entre o compartilhamento de hosts e o compartilhamento de convidados executando versões diferentes do Security Center:
Versão do host de compartilhamento Versão do convidado de compartilhamento Compatível
5.8 5.8 Sim
5.8 5.7 Sim
5.8 5.6 ou anterior Não
5.7 5.8 Não
5.7 5.7 Sim

Para obter mais informações, consulte Gerenciamento global de titulares de cartão.