[KBA-00922] Users Cannot Log in by Typing Their Active Directory Credentials
This article explains why users cannot log in by typing their Active Directory credentials in Omnicast 4.8 GA
Symptoms
When trying to log into an Omnicast 4.8 GA client application, users get the following error message if they type their Active Directory credentials in manually:
Active Directory credentials are invalid
However, users can log in by checking the Use Windows credentials checkbox.
Cause
Some platforms require a different syntax when calling the Active Directory's log on method.
Workaround
Check the "Use Windows credentials" checkbox during login.
Status
A hot fix is available for Omnicast 4.8 GA (HF73451 or later). Please contact the Genetec Technical Assistance Center in order to obtain it.
This issue is resolved in Omnicast 4.8 SR1.