[KBA-78995] Pelco PTZ cameras connected to Axis 241Q encoders not responding - Security Center 5.7 SR5, 5.8 GA

series
Security Center 5.7 SR5, 5.8 GA
revised_modified
2019-07-08

[KBA-78995] Pelco PTZ cameras connected to Axis 241Q encoders not responding

This article explains why Pelco PTZ cameras that are connected to Axis 241Q encoders might not respond in Security Center.

Applies to: Security Center 5.7 SR5, 5.8 GA

Symptoms

Pelco PTZ cameras connected to an Axis 241Q encoder are not responding in Security Center.

Cause

Due to a coding issue, the default Pelco D PTZ protocol does not work for Pelco cameras connected to Axis 241Q encoders.

Workaround

Use the Pelco P protocol for Pelco PTZ cameras connected to Axis 241Q encoders.

To make sure that Pelco PTZ cameras work properly with Axis 241Q encoders in Security Center, do the following:
  1. On the Axis 241Q encoder, make sure that all 4 switches are in the ON state and the network light is blinking.

  2. On the Axis 241Q encoder, make sure that you are using pin 11 and 12 for PTZ connections.
    Pin 11
    RS-485 - A (non-inverting)
    Pin 12
    RS-485 - B (inverting)

  3. Open the Axis encoder web page and click System Options > Ports & Devices > RS485 / PTZ.
  4. From the Port 0 Usage drop-down list, select Pan Tilt Zoom.
  5. In the PTZ Driver Management section, make sure you are using version 2.04 for the PTZ driver.

    If the PTZ driver is not using version 2.04, download it from the Axis website and upload it by clicking Upload.

  6. From the Device Type drop-down list, make sure the Pelco camera model you are using is selected.