Security Center 5.9.4.0 SDK dependencies - Security Center 5.9.4.0

Security Center SDK Release Notes 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-11-05

Security Center 5.9.4.0 SDK depends on third-party DLLs to work. Make sure that your other applications used with the Security Center SDK applications all use the same versions of DLLs.

Security Center 5.9.4.0 SDK depends on third-party DLLs.
Genetec.SDK.dll depends on:
  • Autofac 4.9.2
  • AutoMapper 8.1.0
  • Newtonsoft 12.0.2
Genetec.SDK.Controls.dll depends on:
  • CefSharp 73.1.130