Security Center 5.7 configuration logicielle requise - Security Center 5.7

Guide de la configuration requise pour Security Center 5.7

series
Security Center 5.7
revised_modified
2019-07-17

Pour que votre système fonctionne de manière optimale, il est important de connaître la configuration logicielle requise pour Security Center 5.7.

Voici la configuration logicielle requise pour Security Center 5.7 :

Catégorie Logiciel pris en charge
Systèmes d'exploitation
  • Microsoft® Windows 7 Pro/Entreprise/Intégrale SP11
  • Microsoft® Windows 8.1 Pro/Entreprise1
  • Microsoft® Windows 10 Pro version 1511 et ultérieure1
  • Microsoft® Windows 10 Entreprise LTSB1
  • Microsoft® Windows Server 2008 R2 SP12,3
  • Microsoft® Windows Server 20122,3
  • Microsoft® Windows Server 2012 R22,3
  • Microsoft® Windows Server 20162,3
  • Microsoft® Windows Server 20192,3
Moteurs de base de données
  • SQL Server 2008 R2 Express/Standard/Entreprise
  • SQL Server 2012 Express/Standard/Entreprise
  • SQL Server 2014 Express/Standard/Enterprise
  • SQL Server 2016 Express/Standard/Enterprise3
Navigateurs pour Security Center Server Admin
  • Internet Explorer 11
  • Microsoft Edge 25 ou ultérieur
  • Chrome 46 ou ultérieur
  • Firefox 42 ou ultérieur
  • Safari 9 ou ultérieur
Navigateurs pour Synergis™ Appliance Portal
  • Internet Explorer 11
  • Microsoft Edge
  • Chrome
  • Firefox
Navigateurs pour Web Client 5.7
  • Internet Explorer 11 ou ultérieur
  • Microsoft Edge sous Windows 10
  • Chrome
  • Firefox
  • Safari (version pour ordinateur)
Virtualisation (Server)
  • VMware ESXi 5.x
  • VMware ESXi 6.x
  • Microsoft® Hyper-V avec Windows Server 2012/2012 R2/2016
Mise en grappe
  • Microsoft® Windows Server 2008/2008 R2/2012/2012 R2
  • NEC ExpressCluster X R3 WAN/LAN Editions for Windows v.3.0.0.1

1 Les versions 32 et 64 bits sont prises en charge.

2 Seules les éditions Standard, Enterprise et Datacenter sont prises en charge.

3 Seules les versions 64 bits sont prises en charge.