Manufacturers that support password update - Security Center 5.9.4.0

Security Center Video Unit Configuration Guide 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-11-05

Password update is a Security Center feature that lets you change video unit passwords in Config Tool and apply them to the units through their respective Archiver roles.

For more information about this feature, see Unit password management.
The following manufacturers and models support this feature:
Avigilon
H3 and H4 series.
Axis
All units with firmware 6.50 or later.
Bosch
All units with firmware 6.30 or later.
Hanwha
The following series are supported:
  • All X-Series (all firmwares)
  • All PNx-Series (firmwares 1.01 and later)
  • All SPE-xx10 (all firmwares), excluding SPE-100, SPE-400, SPE-101
  • All Q-Series (all firmwares), excluding QNO-6010R, QNO-6020R, QNO-6030R, QND-6010R, QND-6020R, QND-6030R, QNV-6010R, QNV-6020R, QNV-6030R, QNE-6080RV, QNE-7080RV
  • All L-Series (all firmwares)
  • All TNx Series (all firmwares) excluding TNU-6320
NOTE: Security Center returns an error for a Hanwha unit if the password does not respect the character sequence and repetition policy of the unit.
ONVIF
Profile S compatible.

The availability of password updates depends on the manufacturer's implementation. Before you apply any password updates automatically, we recommend testing the password update feature on a unit that you can access physically.

Panasonic
All units.