[KBA-75889] HID units might remain offline or unit synchronization fails after upgrading to Security Center 5.5 SR5 - Security Center 5.5 SR5

series
Security Center 5.5 SR5
revised_modified
2017-02-20

[KBA-75889] HID units might remain offline or unit synchronization fails after upgrading to Security Center 5.5 SR5

This article explains why HID units remain offline, why some doors might no longer grant access, and why unit synchronization might fail after upgrading to Security Center 5.5 SR5.

Symptoms

After upgrading to Security Center 5.5 SR5, you notice one or more of the following issues:
  • HID units remain offline and are unresponsive
  • Doors no longer grant access
  • Unit synchronization fails and the following error message is displayed: could not start a task on the unit
  • HID units that are unresponsive are running with older versions of their firmware

Cause

The HID unit synchronization pushed a timer value that is not compatible with HID units that are running older firmware versions.

Workaround

You can resolve these issues in one of the following two ways:
  • Upgrade the firmware of the HID unit to the version listed below or a later version. To upgrade Legacy units, see KBA01050. To upgrade EVO units, see KBA01134.
    • For Legacy Edge and Legacy VertX units: 2.2.7.257
    • For Edge EVO: 3.3.1.1168
    • For VertX EVO units: 2.3.1.791
  • Apply Hotfix HF815868 for Security Center 5.5 SR5 on servers running the Access Manager role. Contact the GTAC for more details.

Status

This issue is resolved in a Cumulative update (CU1) of Security Center 5.5 SR5.