[KBA-79049] Synergis™ Cloud Link password resets when appliance is exposed to high temperatures - Synergis™ Softwire 10.7 - 10.11 | Synergis™ Cloud Link 3.0

series
Synergis™ Softwire 10.7 - 10.11 | Synergis™ Cloud Link 3.0
revised_modified
2020-08-21
TFSnum
2561795

[KBA-79049] Synergis™ Cloud Link password resets when appliance is exposed to high temperatures

This article explains why the password on a Synergis™ Cloud Link appliance might revert to the default value if the appliance is exposed to temperatures of around 50°C or higher.

Symptoms

If the Synergis™ Cloud Link appliance is exposed to temperatures of around 50°C or higher, a glitch might occur that mirrors the EC button being pressed. The default DIP switch positions for a new appliance are OFF, OFF, OFF, OFF, which is also the command to reset the unit password when the EC button is pressed.

This issue causes the password to reset to its default value, which causes the Synergis™ Cloud Link to go offline. The appliance cannot reconnect to the Access Manager role until you reset the password correctly.

Cause

A bug was identified in the input initialization.

Workaround

Change the DIP switch positions to ON, ON, ON, ON, because this command is not used for any other purpose.

Status

This issue will be fixed in Synergis™ Softwire 11.0.