Troubleshooting: "Impossible to establish video session with the server" errors - Security Center 5.6

Security Center User Guide 5.6

series
Security Center 5.6
revised_modified
2019-10-09

If you receive an Error: Impossible to establish video session with the server message, you can try to determine the cause.

What you should know

The Error: Impossible to establish video session with the server message could show up for multiple reasons. There could be a problem with your server, the Media Router role, the Federation™ role, the Archiver role, or the video unit itself.

If you do not have access to both Security Desk and Config Tool you will not be able to perform every troubleshooting step.

Procedure

  1. Make sure your server is running.
  2. Make sure the Archiver role is online, as follows:
    1. In the Config Tool Video task, select the Archiver.
    2. At the bottom of the Video task, click Diagnose ().
    3. If there are issues, try to fix them.
  3. If you are trying to view a federated camera, make sure the Security Center Federation™ role or the Omnicast™ Federation™ role is online, as follows:
    1. In the Config Tool System task, click the Roles view.
    2. Select the Federation™ role, and at the bottom of the task, click Diagnose ().
    3. If there are issues, try to fix them.
  4. If you are trying to view a federated camera, make sure the server of the federated Security Center system is online.
  5. It might be a connection problem with the Media router. Make sure the Media Router role is online, as follows:
    1. In the Config Tool System task, click the Roles view.
    2. Select the Media Router role, and at the bottom of the task, click Diagnose ().
    3. If there are issues, try to fix them.
  6. Restart the Media Router role, as follows:
    1. In the Config Tool System task, click the Roles view.
    2. Select the Media Router role, and at the bottom of the task, click Deactivate role ().
    3. In the confirmation dialog box that opens, click Continue.

      The Media Router turns red.

    4. At the bottom of the System task, click Activate role ().
  7. Make sure that the unit is online.
    If the unit is red in the Roles and units view, then troubleshoot why the video unit is offline.