Hardware HID compatible en Security Center 5.9.4.0 - Security Center 5.9.4.0

Notas de la versión de Security Center 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-11-06

Security Center 5.9.4.0 es compatible con las líneas de productos HID VertX y Edge. También es compatible con la generación de productos antigua (Heredado) y nueva (EVO).