Unterstützte HID-Hardware in Security Center 5.9.4.0 - Security Center 5.9.4.0

Security Center – Versionshinweise 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-11-06

Security Center 5.9.4.0 unterstützt die Produktlinien HID VertX und Edge. Es unterstützt auch die alten (Legacy) und neuen (EVO) Produktgenerationen.