Product compatibility with Security Center - Security Center 5.4 - 5.9

series
Security Center 5.4 - 5.9
revised_modified
2020-10-28

Product compatibility with Security Center

Learn about which of our products are compatible with specific versions of Security Center and other Genetec™ products.

Product compatibility for access control (Synergis™)

Synergis™ products are compatible with specific versions of Security Center and other products listed in the table.

For more information on using Synergis™ Softwire with Security Center 5.5 SR4 or earlier, see [KBA-78941] Cannot enroll Synergis™ units running Synergis™ Softwire 10.7 or later in Security Center.

Product Compatible Security Center versions Other compatible products or hardware
Synergis™ Softwire 11.0 5.5 SR5 to 5.9.3.0
  • 5.8 required to use Mercury LP series controllers
  • 5.8 required for Synergis™ IX
  • 5.9 required to use the following:
    • Honeywell PRO32 series devices
    • Allegion locks on Mercury EP1502, LP1502, EP4502, and LP4502
    • SimonsVoss locks on Mercury EP4502 and LP4502
    • Mercury MR62e modules
Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Softwire 10.11 5.5 SR5 to 5.9.3.0
  • 5.8 required to use Mercury LP series controllers
  • 5.8 required for Synergis™ IX
  • 5.9 required to use the following:
    • Honeywell PRO32 series devices
    • Allegion locks on Mercury EP1502, LP1502, EP4502, and LP4502
    • SimonsVoss locks on Mercury EP4502 and LP4502
    • Mercury MR62e modules
Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Softwire 10.10 5.5 SR5 to 5.9.3.0
  • 5.8 required to use Mercury LP series controllers
  • 5.8 required for Synergis™ IX
Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Softwire 10.9 5.5 SR5 to 5.9.3.0 Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Softwire 10.8 5.5 SR5 to 5.9.3.0 Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Softwire 10.7 5.5 SR5 to 5.9.3.0
  • 5.5 SR5 required for Axis, Honeywell, and Mercury controller integration
  • 5.5 GA required to use I/O zones and global antipassback
  • 5.7 SR3 required for most of the Synergis™ Softwire 10.7 new features
Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Softwire 10.6 5.3 SR3 to 5.7 SR6
  • 5.3 SR3 required for Axis, Honeywell, and Mercury controller integration
  • 5.5 GA required to use I/O zones and global antipassback
  • 5.7 SR1 required for most of the Synergis™ Softwire 10.6 new features
Network security appliances:
  • Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100
  • SV-300
Synergis™ Master Controller 2.2 5.2 SR4 to 5.5 SR5 Not applicable.
Synergis™ Master Controller 2.1 5.2 SR4 to 5.3 SR4 Not applicable.
Synergis™ Master Controller 2.0 5.2 GA to 5.3 SR4 Not applicable.

Product compatibility for AutoVu™ Automatic License Plate Recognition (ALPR)

AutoVu™ products are compatible with specific versions of Security Center and other products listed in the table.

Product Compatible Security Center versions Other compatible products or hardware
Genetec Motoscan™ 1.0 SR1 5.6 GA to 5.9.0.0 Not applicable.
Genetec Patroller™ 6.5 SR4 5.6 GA to 5.9.3.0
  • SharpXSU
  • SharpXS
  • SharpX
  • SharpZ3
Genetec Patroller™ 6.4 SR1 5.6 GA to 5.9.0.0
  • SharpXSU
  • SharpXS
  • SharpX
Genetec Patroller™ 6.3 SR4 5.6 GA to 5.9.0.0
  • Sharp 3.0
  • SharpXSU
  • SharpXS
  • SharpX
SharpV 5.6 GA to 5.9.3.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 to 13.3.0
SharpV ITS 5.6 GA to 5.9.3.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 to 13.3.0
Sharp 3.0 5.6 GA to 5.9.3.0
  • SharpOS 11.6 to 11.8 SR1
  • Genetec Patroller™ 6.3
Sharp 2.0 5.6 GA to 5.9.0.0
  • SharpOS 10.2 GA to SR4
Sharp 2.0 EX 5.6 GA to 5.9.0.0
  • SharpOS 10.2 GA to SR4
SharpZ3 5.9.3.0
  • SharpOS 13.0.0, 13.1.2, 13.3.0
SharpXSU 5.6 GA to 5.9.3.0
  • SharpOS 11.6 to 11.8 SR1
  • Genetec Patroller™ 6.3 to 6.5
SharpXS 5.6 GA to 5.9.3.0
  • SharpOS 11.6 to 11.8 SR1
  • Genetec Patroller™ 6.3 to 6.5
SharpX 5.6 GA to 5.9.0.0
  • SharpOS 10.2 GA to SR4
  • Genetec Patroller™ 6.3 to 6.5

Product compatibility for Security Center modules

Security Center core modules are compatible with specific versions of Security Center and other products listed in the table.

KiwiVision™ video analytics compatibility

KiwiVision™ video analytics is compatible with multiple versions of Security Center. However, each KiwiVision™ video analytics release is certified with a specific version of Security Center, meaning that Genetec Inc. has tested and validated the compatibility of the two product versions. Every Security Center installation package is bundled with a certified version of KiwiVision™ video analytics.

Product Compatible Security Center versions Other compatible products or hardware
KiwiVision™ video analytics 4.4.0.0 5.8 GA to 5.9.3.0

Certified and bundled with 5.9.3.0

Not applicable.
KiwiVision™ video analytics 4.3.0.0 5.8 GA to 5.9.2.01

Certified and bundled with 5.9.0.0, 5.9.1.0, and 5.9.2.0

Not applicable.
KiwiVision™ video analytics 4.2 GA 5.8 GA to 5.8.1.0

Certified and bundled with 5.8.1.0.

Not applicable.
KiwiVision™ video analytics 4.1 SR2 5.7 SR2 to 5.8.1.0

Not bundled with Security Center.

Not applicable.
KiwiVision™ video analytics 4.1 SR1 5.7 SR2 and 5.8.1.0

Certified and bundled with 5.7 SR6 and 5.8 GA.

Not applicable.
KiwiVision™ video analytics 4.1 GA 5.7 SR2 and 5.8.1.0

Certified and bundled with 5.7 SR5.

Not applicable.
KiwiVision™ video analytics 4.0 SR1 5.7 SR2 to 5.8.1.0

Certified and bundled with 5.7 SR4.

Not applicable.
KiwiVision™ video analytics 4.0 GA 5.7 SR2 to 5.8.1.0

Certified and bundled with 5.7 SR3.

Not applicable.
KiwiVision™ video analytics 3.1 5.6 GA to 5.7 SR2

Certified and bundled with 5.7 SR2.

Not applicable.
KiwiVision™ video analytics 3.0 5.6 GA to 5.7 SR1

Certified and bundled with 5.7 GA and 5.7 SR1.

Not applicable.

1 For Security Center 5.9.1.0 and later with a KiwiVision™ video analytics plugin earlier than 4.4.0, when privacy protection is enabled on a camera that is also used by the KiwiVision™ video analytics plugin, the plugin can only process the privacy protected video stream.

Plan Manager compatibility

Starting with Security Center 5.8 GA, the legacy Plan Manager 10.x plugin is no longer tested nor supported. Only the native Plan Manager is supported in Security Center 5.8.

If you want to use the legacy Plan Manager 10.x plugin with Security Center 5.8, your Security Center license must include the GSC-PM-Legacy part.

Product Compatible Security Center versions Other compatible products or hardware
Plan Manager 10.3 SR6 5.4 GA to 5.7 SR6 Sipelia™ 2.0 to 2.9
Plan Manager 10.3 SR5 5.2 SR1 to 5.5 SR5 Sipelia™ 2.0 to 2.9
Plan Manager 10.3 SR4 5.2 SR5 to 5.3 SR4 Sipelia™ 2.0 to 2.9
Plan Manager 10.3 SR3 5.2 SR5 to 5.3 SR4 Sipelia™ 2.0 to 2.9
Plan Manager 10.3 SR2 5.2 SR5 to 5.2 SR11 Sipelia™ 2.0 to 2.9
Plan Manager 10.3 SR1 Server: 5.2 SR5 to 5.2 SR11

Client: 5.2 SR4 to 5.2 SR11

None.
Plan Manager 10.3 GA Server: 5.2 SR5 to 5.2 SR9

Client: 5.2 SR4 to 5.2 SR9

None.

Security Center Mobile compatibility

IMPORTANT: Starting with Security Center 5.8 GA, the legacy Mobile Server 4.x is no longer tested nor supported.
Product Compatible Security Center versions Other compatible products or hardware
Security Center Mobile 4.1 5.5 GA to 5.7 SR6 Not applicable.
Security Center Mobile 4.0 5.3 GA to 5.5 SR4 Not applicable.

Sipelia™ compatibility

NOTE: Although Plan Manager is still supported with Sipelia™, if you have Sipelia™ 2.4 or later we highly recommend that you use the Security Desk Maps task instead. Refer to the Sipelia™ Release Notes to be aware of the current issues with the support of Plan Manager.
Product Compatible Security Center versions Other compatible products or hardware
Sipelia™2.11 GA 5.7 SR5 to 5.9.3.0 Plan Manager 10.3 SR2-SR6
Sipelia™2.10 GA 5.6 SR4 to 5.9.3.0 Plan Manager 10.3 SR2-SR6
Sipelia™ 2.9 GA 5.6 SR4 to 5.9.3.0 Plan Manager 10.3 SR2-SR6
Sipelia™ 2.8 SR1 5.6 SR4 to 5.8.1.0 Plan Manager 10.3 SR2-SR6
Sipelia™ 2.8 GA 5.6 SR2 to 5.7 SR6 Plan Manager 10.3 SR2-SR6
Sipelia™ 2.7 5.6 SR2 to 5.7 SR6 Plan Manager 10.3 SR2-SR6

Product compatibility for Cloud Archives

Cloud Archives is compatible with specific versions of Security Center.

Product Compatible Security Center versions Other compatible products or hardware
Cloud Archives 5.9.3.0 5.9.3.0 Not applicable.
Cloud Archives 5.9.2.0 5.9.2.0 Not applicable.
Cloud Archives 5.9.1.0 5.9.1.0 Not applicable.
Cloud Archives 5.9.0.0 5.9.0.0 Not applicable.
Cloud Archives 5.8.1.0 5.8.1.0 Not applicable.
Cloud Archives 5.8 GA 5.8 GA Not applicable.
Cloud Archives 5.7 SR6 5.7 SR6 Not applicable.
Cloud Archives 5.7 SR5 5.7 SR5 Not applicable.
Cloud Archives 5.7 SR4 5.7 SR4 Not applicable.
Cloud Archives 5.7 SR3 5.7 SR3 Not applicable.
Cloud Archives 5.7 SR2 5.7 SR2 Not applicable.
Cloud Archives 5.7 SR1 5.7 SR1 Not applicable.
Cloud Archives 5.7 GA 5.7 GA Not applicable.
Cloud Archives 5.6 5.6 SR4 Not applicable.
Cloud Archives 5.5 SR4 5.5 SR4 to 5.6 SR3 Not applicable.
Cloud Archives 5.5 GA 5.5 SR3 Not applicable.

Product compatibility for Genetec Clearance™

To export video recording from a Security Center system to a Genetec Clearance™ account, you require the Genetec Clearance™ plugin.

The Genetec Clearance™ plugin is compatible with specific versions of Security Center. For compatibility information about the Genetec Clearance™ plugin, see Supported plugins in Security Center.

Product compatibility for Genetec ClearID™

Genetec ClearID™ is compatible with specific versions of Security Center and other products listed in the table.

For compatibility information about the Genetec ClearID™ plugin, see Supported plugins in Security Center.
Product Compatible Security Center versions Other compatible products or hardware
Genetec ClearID™ 5.8 and later Not applicable.

Product compatibility for Genetec Mission Control™

Genetec Mission Control™ is compatible with specific versions of Security Center and other products listed in the table.

Product Compatible Security Center versions Other compatible products or hardware
Genetec Mission Control™ 2.13.4.0 5.9.0.0 to 5.9.3.0
  • Genetec Mission Control™ Web API 2.0
  • Sipelia™ 2.10 GA to 2.11 GA
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.3.0 5.9.0.0 to 5.9.3.0
  • Genetec Mission Control™ Web API 1.5
  • Sipelia™ 2.10 GA
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.2.0 5.9.0.0 to 5.9.3.0
  • Genetec Mission Control™ Web API 1.4
  • Sipelia™ 2.10 GA
  • RabbitMQ 3.8.0
Genetec Mission Control™ 2.13.1.0 5.9.0.0 to 5.9.3.0
  • Genetec Mission Control™ Web API 1.4
  • Sipelia™ 2.9 GA
  • RabbitMQ 3.8.0
Genetec Mission Control™ 2.12.1.0 5.8 GA to 5.8.1.4
  • Genetec Mission Control™ Web API 1.3
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.12.0.0 5.8 GA to 5.8.1.1
  • Genetec Mission Control™ Web API 1.2
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
NOTE: The Plan Manager feature set was integrated in Security Center as of 5.8.
Genetec Mission Control™ 2.11 SR1 5.7 SR2 to 5.7 SR6
  • Genetec Mission Control™ Web API 1.1
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.11 GA 5.7 SR4 to 5.7 SR5
  • Genetec Mission Control™ Web API 1.1
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.10 5.7 SR3 to 5.7 SR4
  • Genetec Mission Control™ Web API 1.0
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 to 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.9 5.7 SR2 to 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 to 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.8 5.7 GA to 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 to 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.7 5.7 GA to 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 to 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ Web API 1.5 5.9.0.0 to 5.9.3.0 Genetec Mission Control™ 2.13.3.0
Genetec Mission Control™ Web API 1.4 5.9.0.0 to 5.9.3.0 Genetec Mission Control™ 2.13.1.0 to 2.13.2.0
Genetec Mission Control™ Web API 1.3 5.8 GA to 5.8.1.3 Genetec Mission Control™ 2.12.1.0
Genetec Mission Control™ Web API 1.2 5.8 GA to 5.8.1.1 Genetec Mission Control™ 2.12.0.0
Genetec Mission Control™ Web API 1.1 5.7 SR2 to 5.7 SR6 Genetec Mission Control™ 2.11
Genetec Mission Control™ Web API 1.0 5.7 SR2 to 5.7 SR6 Genetec Mission Control™ 2.10

For an overview of product availability, support and services available, see the Product Lifecycle page on GTAP.

Product compatibility for Genetec™ Mobile

Genetec™ Mobile is compatible with specific versions of Security Center listed in the table.

Product Compatible Security Center versions Other compatible products or hardware
Genetec™ Mobile 5.8 GA and later Not applicable.

Product compatibility for Stratocast™

Stratocast™ can be federated by specific versions of Security Center.

Product Compatible Security Center versions Other compatible products or hardware
Stratocast™ Security Center 5.2 GA to 5.9.3.0 can federate Stratocast™. Not applicable.