[KBA-01349] Connectivity or streaming issues with web client and mobile apps with Security Center Mobile 3.2 GA - Security Center Mobile 3.2 GA

series
Security Center Mobile 3.2 GA
revised_modified
2014-05-20

[KBA-01349] Connectivity or streaming issues with web client and mobile apps with Security Center Mobile 3.2 GA

This article explains why you might experience connectivity or video streaming issues with Security Center Mobile Server 3.2 GA.

Symptoms

Web Client and mobile devices either cannot connect or get errors when attempting to stream video. Low Disk Space warnings are displayed on the Mobile Server.

Cause

Video playback cache files are not removed from the Mobile Server after clients stop viewing playback on Web Client or mobile devices.

Workaround

Restarting the Genetecâ„¢ Mobile Server service removes video cache files.

Status

A hotfix is available for Mobile Server 3.2 GA (HF174536). Click here to download it.

This issue is resolved in Mobile Server 3.2 SR1.