Deshabilitar la compatibilidad con versiones anteriores (Avanzado) - Security Center 5.7 SR5

Guía de Instalación y Actualización de Security Center 5.7 SR5

series
Security Center 5.7 SR5
revised_modified
2019-02-25

Las versiones anteriores de Security Center (previas a la versión 5.4) no son compatibles con el Seguridad de la Capa de Transporte (TLS) protocolo. Por lo tanto, ser compatible con esas versiones hace que su sistema se torne más vulnerable a los ataques de red. Para aumentar la seguridad de su sistema, debe deshabilitar la compatibilidad con versiones anteriores.

Lo que debe saber

La compatibilidad con versiones anteriores está habilitada de forma predeterminada al momento de la instalación del sistema. Esta opción se aplica en todo el sistema.
PRECAUCIÓN:
Mobile Server 4.0 no es compatible con TLS. Deshabilitar la compatibilidad con versiones anteriores implica que las aplicaciones Mobile y los Clientes Web 4.0 ya no podrán conectarse a Security Center. Todos los servidores de expansión que aún no se han actualizado a la versión 5.4 o versiones posteriores también dejarán de funcionar. Tanto Web Client 4.1 como el Web Client 5.6 basado en funciones y versiones posteriores son compatibles con TLS.

Procedimiento

  1. Conéctese a Server Admin de su servidor primario con un navegador web.
  2. Haga clic en el servidor primario () en la lista de servidores.
  3. En Comunicación segura, desmarque la opción Permitir conexiones sin autenticar (5.3 y versiones anteriores).
  4. Hacer clic en guardar.
    IMPORTANTE: La próxima vez que alguien intente conectarse a su sistema con una aplicación de Security Center más antigua, recibirá el error Las versiones de servidor-cliente no son compatibles.