Limitaciones acerca de las funciones del GCS cuando se actualiza a 5.7 - Security Center 5.7 SR5

Guía de Instalación y Actualización de Security Center 5.7 SR5

series
Security Center 5.7 SR5
revised_modified
2019-02-25

Si usa la función del Global Cardholder Synchronizer (GCS, por sus siglas en inglés) en su sistema, existen limitaciones importantes de las que debe estar al tanto al momento de actualizar su sistema a 5.7.

El módulo de Global Cardholder Management (GCM) se reescribió en Security Center 5.7 GA para mejorar la eficiencia y la escalabilidad. Sin embargo, a raíz de esta mejora, el Directory de Security Center 5.7 ya no es compatible con versiones anteriores de las funciones del Global Cardholder Synchronizer (GCS).
Tenga en cuenta las siguientes limitaciones:
  • Las funciones del GCS hospedadas en servidores de expansión que ejecutan Security Center 5.6 o versiones anteriores no se pueden conectar al Directory 5.7.
    Si tiene funciones del GCS hospedadas en los servidores de expansión, tiene dos opciones:
    • Mueva la función del GCS al servidor primario que hospeda la función del Directory.
    • Mantenga la función del GCS en el servidor de expansión, pero desactive la función hasta que el servidor primario y el servidor de expansión estén ejecutando Security Center 5.7 GA o versiones posteriores.
  • Una función del GCS 5.7 (huésped compartido) no se puede conectar con un host para compartir que ejecute Security Center 5.6 o versiones anteriores.

    Esto significa que, para actualizar el sistema (huésped compartido) a Security Center 5.7, el sistema de host para compartir debe ejecutar Security Center 5.7 GA o versiones posteriores.

La buena noticia es que, si su sistema es el host para compartir, los sistemas de huéspedes compartidos que aún ejecuten Security Center 5.6 o versiones anteriores se pueden seguir conectando a su sistema.

Para obtener más información acerca de GCM, consulte la Guía del Administrador de Security Center.