Compatibilidad con versiones anteriores de Security Center - Security Center 5.7 SR5

Guía de Instalación y Actualización de Security Center 5.7 SR5

series
Security Center 5.7 SR5
revised_modified
2019-02-25

Debido a que Security Center 5.7 SR5 es compatible con muchos componentes de versiones anteriores de Security Center 5.x, puede actualizar su sistema de Security Center en etapas.

IMPORTANTE: Security Center 5.7 es compatible con las tres versiones anteriores. Esto significa que un servidor o estación de trabajo de tres versiones anteriores puede conectarse al Directory 5.7, pero un servidor o estación de trabajo de cuatro versiones de antigüedad no podrá. Si planea actualizar su sistema en etapas, debe seguir un proceso de actualización de dos pasos cuando actualice de un sistema con más de tres versiones de antigüedad. Sin embargo, no todas las funciones y tareas pueden ejecutarse en el modo de compatibilidad con versiones anteriores. Para obtener más información, consulte las siguientes tablas.
Los requisitos para la compatibilidad con versiones anteriores de Security Center son los siguientes:
Actualizar a la última versión
Al actualizar, siempre debe actualizar el servidor primario que hospeda la función del Directory y la Config Tool. Siempre actualice cada servidor de expansión que hospeda un tipo de función que no sea compatible con versiones anteriores.
Usar nuevas características
Para usar las nuevas características introducidas en la versión 5.7 SR5, actualice sus servidores de Security Center.
Función asignada a múltiples servidores
Si se asigna una función a múltiples servidores, como en una configuración de conmutación por error, todos sus servidores deben estar ejecutando la misma versión de Security Center.
Directory asignado a múltiples servidores
Todos los servidores del Directory deben utilizar la misma versión de software y versión de servicio. Por ejemplo, si actualiza a Security Center 5.7 SR5, debe actualizar todos los servidores del Directory a 5.7 SR5.
Servidor SQL
Debido a que Security Center 5.7 no es compatible con Microsoft SQL Server 2005, debe instalar una versión más reciente del servidor de base de datos (consulte los requisitos del sistema para obtener una lista de versiones compatibles). Para obtener más información sobre cómo actualizar su Microsoft SQL Server, consulte la documentación de Microsoft.
IMPORTANTE: Debido a que agregar conexiones compatibles con versiones anteriores ralentiza el desempeño del Directory, se recomienda solo como una solución provisoria antes de actualizar todos los servidores y estaciones de trabajo.

Compatibilidad con versiones anteriores entre las funciones de Security Center

Cada versión nueva de Security Center incluye nuevas características de funciones que es posible que no sean compatibles con versiones anteriores. Las funciones de Security Center que son compatibles con versiones anteriores se detallan en la siguiente tabla.
IMPORTANTE: Todos los servidores de expansión que hospedan una función que no es compatible con versiones anteriores deben actualizarse a la misma versión que la del servidor primario que hospeda el Directory.
Función 5.7 Compatible con versiones anteriores 5.4, 5.5 y 5.6
Access Manager
Active Directory Sí (5.6 en adelante)
Active Directory Federation Services No
Archiver
Auxiliary Archiver
Directory Manager No
Global Cardholder Synchronizer (GCS) No
Health Monitor No
Intrusion Manager
LPR Managera
Map Manager
Media Gateway No (renombrado de RTSP Media Router en 5.5 SR1)
Media Router No
Omnicast™ Federation™
Plugin (todas las instancias) No
Point of Sale No
Privacy Protector No (introducido en 5.7 SR1)
Report Manager No
Security Center Federation™
Wearable Camera (cámara corporal) Manager No (introducido en 5.7 SR2)
Web Client Server Sí (introducido en 5.6)
Web-based SDK
Zone Manager

a Las funciones del LPR Manager que se ejecutan en Security Center 5.4 o 5.5 no pueden guardar imágenes usando la función del Archiver.

Compatibilidad con versiones anteriores de las tareas de Security Center

Las tareas de Security Center 5.7 que son compatibles con Security Desk 5.4, 5.5 y 5.6 se detallan en la siguiente tabla.

Categoría de tareas Tarea Compatible con versiones anteriores de Security Desk 5.4, 5.5 y 5.6
Funcionamiento Monitorear (video en vivo y video en modo de reproducción)
Mapas
Remoto No
Administración de tarjetahabientes
Administración de credenciales
Administración de visitantes
Conteo de personas
Editor de lista activa y permisos
Administración de inventario
Administración de alarmas Monitoreo de alarmas
Informe de alarmas
Investigación Incidentes
Transacciones No
Actividades de zona
Investigación > Control de acceso Actividades del área
Actividades de las puertas
Actividades de tarjetahabientes
Actividades de visitantes
Presencia en el área
Horario y asistencia
Actividades de credenciales
Historial de solicitud de credenciales
Actividades de los elevadores
Detalles de las visitas
Investigación > Administración de activos Actividades de activos No
Inventario de activos No
Investigación > Detección de intrusiones Actividades del área de detección de intrusiones
Detector de intrusiones de KiwiVision™ No (introducido en 5.7 SR2)
Video analíticas de seguridad No (introducido en 5.7 SR5)
Investigación > LPR Aciertos
Aciertos (múltiples regiones)
Lecturas
Lecturas (múltiples regiones)
Genetec Patroller™ rastrear
Informe de inventario
Uso diario por Genetec Patroller™
Inicios de sesión por Patroller
Lecturas/aciertos por día
Lecturas/aciertos por zona
Ocupación de la zona
Tiempos de permanencia Sí (introducido en 5.6)
Actividades de la zona de estacionamiento Sí (introducido en 5.6)
Investigación > Video Archivos
Marcadores
Búsqueda de movimientos
Eventos de cámaras
Búsqueda forense
Explorador de archivo de videos
Mantenimiento Estado del sistema
Registros de auditoría
Registros de actividades
Historial del estado de salud
Estadísticas del estado de salud
Inventario de hardware
Mantenimiento > Control de acceso Historial de salud del control de acceso
Eventos de la unidad del control de acceso
Derechos de acceso de tarjetahabientes
Solucionador de problemas de las puertas
Configuración de las reglas de acceso
Configuración de tarjetahabientes
Configuración de las credenciales
Configuración de E/S
Mantenimiento > Detección de intrusiones Eventos de la unidad de detección de intrusiones
Mantenimiento > Video Configuración de cámaras
Eventos del Archiver
Detalles de almacenamiento de archivos