[KBA-00079] Multicast connection not working when using two network cards in Omnicast™ - Omnicast™ 4.0 - 4.8

series
Omnicast™ 4.0 - 4.8
revised_modified
2012-07-12

[KBA-00079] Multicast connection not working when using two network cards in Omnicast™

This article explains why multicast might not be working in Omnicast™ systems that have servers with more than one network card.

Summary

To have a multicast connection in Omnicast™, in Windows it is necessary to specify the network card you want to use. For unicast connections, you do not have to specify a network card because the operating system decides through which network card the information will be sent.

More Information

In the Server Admin, you can select the network card in the General tab of the Archiver. This will be the card that the Directory and client applications communicate with. If the Gateway is not detecting multicast to the Archiver, verify in the Server Admin that the correct NIC is selected.

You can also select the network card from the extension section under the Archiver. This is the network card the units communicate with. If you are having a problem viewing or recording video in multicast from the units, verify in the Server Admin that the correct NIC under the extension is selected. You can try changing the network connection type to Unicast UDP; this can be done in Config Tool under the Network tab. If you see video when the connection type is Unicast UDP, it might indicate an issue with the multicast configuration of your network.

You should also verify that firewalls are disabled.