Plugin ist installiert, fehlt aber in Security Desk und Config Tool - Industrial IoT 4.3.2 | BACnet | Modbus | OPC Client | SNMP Manager

Industrial IoT – Plugin-Leitfaden 4.3.2

Applies to
Industrial IoT 4.3.2 | BACnet | Modbus | OPC Client | SNMP Manager
Last updated
2021-04-06
Content type
Handbücher
Handbücher > Plugin- und Extension-Handbücher
Language
Deutsch
Product
Industrial IoT
Version
4.3.2

Wenn die Seite Eigenschaften, Berichte, Ereignisse und Warnungen fehlen, ist das Plugin nicht auf Ihrem lokalen Rechner installiert. Das Plugin muss auf einem Genetec™ Server (Haupt- oder Erweiterungsserver) und auf ALLEN Client-Workstations installiert werden, die zur Überwachung von Vorfällen verwendet werden.

Symptome

  • Sie sehen das Plugin in Config Tool im Task Plugins und Sie können eine neue Plugin-Rolle hinzufügen, aber die Rolle fehlt in der Registerkarte Eigenschaften.
  • Sie sehen in Security Desk keine Berichte für dieses Plugin.
  • Sie erhalten in Security Desk keine Ereignisse oder Warnungen für dieses Plugin.

Ursachen

Das Plugin ist nicht auf dem lokalen Computer installiert, die Lizenz (Zertifikat) ist ungültig oder Ihnen fehlen erforderliche Benutzerrechte.

Lösungen

Lösung 1: Installieren Sie das Plugin auf Ihrem lokalen Computer.

Lösung 2: Stellen Sie sicher, dass das Plugin auf einem Genetec™ Server installiert ist, die Rolle erstellt wurde und korrekt konfiguriert ist.

Lösung 3: Überprüfen Sie, ob das Plugin auf Ihrem Security Center-Computer installiert ist: Klicken Sie über die Startseite in Security Desk oder dem Config Tool auf Informationen > Installierte Komponenten und suchen Sie nach Einträgen in der Liste, die mit Genetec.Plugins beginnen.

Lösung 4: Überprüfen Sie, ob Ihr System über ein Lizenzzertifikat für das Plugin verfügt: Klicken Sie auf der Startseite in Security Desk oder Config Toolauf Informationen > Zertifikate. Suchen Sie in der Liste nach Ihrem Plugin und vergewissern Sie sich, dass Sie die Anzahl Ihrer erworbenen Lizenzen sehen.