Known issues in KiwiVision™ for Security Center 5.9.4.0 - KiwiVision™ 4.4.0 | Security Center 5.9.4.0

KiwiVision™ User Guide for Security Center 5.9.4.0

series
KiwiVision™ 4.4.0 | Security Center 5.9.4.0
revised_modified
2020-11-05

KiwiVision™ for Security Center 5.9.4.0 includes the following known issues.

Affected module Issue First reported in Description
  • Security video analytics
  • People Counter
2545468 Security Center 5.9.3.0

(plugin 4.4.0)

When the KiwiVision™ Analyzer role fails over to a secondary server, if the secondary server has an older plugin version installed, analysis no longer works correctly and the role does not fall back to the main server when it comes back online.