Upgrading to the KiwiVision™ video analytics plugin 4.4.0 - KiwiVision™ 4.4.0 | Security Center 5.9.4.0

KiwiVision™ User Guide for Security Center 5.9.4.0

series
KiwiVision™ 4.4.0 | Security Center 5.9.4.0
revised_modified
2020-11-05

You must follow different upgrade paths depending on which version of the KiwiVision™ video analytics plugin you are upgrading from.

Before you begin

  • Back up your directory database and KiwiVision™ Manager database.
  • If your version of Security Center is not compatible with KiwiVision™ video analytics 4.4.0, upgrade to a compatible Security Center version.
  • Ensure your Security Center license includes the required license parts to use the new version of KiwiVision™ video analytics.

Procedure

  1. If KiwiVision™ video analytics 4.4.0 is not bundled with your version of Security Center, Download and install the 4.4.0 plugin.
  2. Make sure all instances of the KiwiVision™ video analytics plugin are upgraded to the same version for multi-server setups, and on all client workstations.
  3. Reapply your Security Center license.