[KBA-00732] Verint units temporarily go offline in Omnicast™ - Omnicast™ 4.0 - 4.8

series
Omnicast™ 4.0 - 4.8
revised_modified
2011-10-24

[KBA-00732] Verint units temporarily go offline in Omnicast™

This article explains why Verint units might temporarily drop offline in Omnicast™.

Symptoms

Verint units will randomly go offline in Omnicast™ and come back online 30 seconds later.

Cause

The Verint units might be facing a time synchronization problem.

Workaround

To fix the issue, Verint recommends using an NTP server. When an NTP server has been set up, do the following:
NOTE: If you do not have an NTP server set up, enter the IP address of the Omnicast™ server in the steps 2 and 4.
  1. Telnet into each Verint unit and navigate to Advanced > System time > NTP Server > IP address.
  2. Type in the IP address of the NTP server.
  3. On the Archiver server that is managing the unit, open the Server Admin.
  4. Select the Archiver branch, click the NTP tab, and type the IP address of the NTP server in the NTP Server field.