[KBA-01430] Error: Update failed when attempting to upgrade a Sharp 3.0 or SharpXS (1S, 2S) - SharpOS 11.0 - 11.1

series
SharpOS 11.0 - 11.1
revised_modified
2016-02-16

[KBA-01430] Error: Update failed when attempting to upgrade a Sharp 3.0 or SharpXS (1S, 2S)

This article explains why a SharpOS upgrade may fail on Sharp 3.0 or SharpXS (1S, 2S) models.

Symptoms

Upgrading a Sharp 3.0 or SharpXS unit to SharpOS version 11.2 from any previous version fails with the following error:

WARNING: If the SharpOS 11.2 upgrade fails, do not attempt to apply the update again. Another attempt can result in a loss of communication with the Sharp unit and might require an RMA.

Cause

A lack of available space on the drive.

Workaround

Please contact the Genetecâ„¢ Technical Assistance Center to perform a manual firmware upgrade.

Status

This issue is fixed in SharpOS version 11.3.