Désactiver la rétrocompatibilité (Avancé) - Security Center 5.8

Guide de l’administrateur Security Center 5.8

series
Security Center 5.8
revised_modified
2019-08-28

Si votre système est rétrocompatible avec d'anciennes versions de Security Center qui ne prennent pas en charge le protocole Transport Layer Security (TLS, versions 5.4 et antérieures), votre système sera plus vulnérable aux attaques via le réseau.

À savoir

Mobile Server 4.0 ne prend pas en charge le protocole Transport Layer Security (TLS). La désactivation de la rétrocompatibilité signifie que les apps mobiles et les rôles Web Client 4.0 ne pourront plus se connecter à Security Center. Tous les serveurs d'extension qui n'ont pas été mis à niveau vers la version 5.5 ou ultérieure cesseront également de fonctionner. Web Client 4.1 et Web Client 5.6 à base de rôle prennent en charge TLS.

Procédure

  1. Connectez-vous au Server Admin de votre serveur principal avec un navigateur web.
  2. Cliquez sur le serveur principal () dans la liste des serveurs.
  3. Dans la section Sécuriser les communications, sélectionnez votre version actuelle de Security Center dans la liste déroulante Autoriser le démarrage des applications à partir de la version (rétrocompatibilité).
  4. Cliquez sur Enregistrer.
    IMPORTANT : Les personnes qui essaieront de se connecter à votre système avec une ancienne version de Security Center recevront le message d'erreur Les versions client-serveur sont incompatibles.