[KBA-01013] Unable to install a Security Center 5.x Cumulative Update - Security Center 5.2 - 5.7

series
Security Center 5.2 - 5.7
revised_modified
2013-04-25

[KBA-01013] Unable to install a Security Center 5.x Cumulative Update

This article explains why you might receive a Windows Installer error when trying to install a Cumulative Update (CU) for Security Center 5.x.

Applies to: Security Center 5.2 - 5.7

Symptoms

When trying to install a Security Center 5.x Cumulative Update which contains the cumulative hotfixes for a product release, you receive following error:

Cause

This error occurs if you try to install a Cumulative Update on a computer that has a different software build than the version for which the CU was made.
Example: If you try to install Security Center 5.7 SR2 CU1 on a computer that only has Security Center 5.7 GA installed, you receive the error.

Workaround

Do the following:
  1. Verify which software build is installed on your computer from Server Admin, or from the About page in Config Tool or Security Desk.
  2. Install the correct Service Release version of Security Center.
  3. Install the cumulative update.