[KBA-73271] Basic authentication must be enabled for Sharp 11.3 cameras enrolled under the Archiver - SharpOS 11.3 | Security Center 5.2 and later

series
SharpOS 11.3 | Security Center 5.2 and later
revised_modified
2016-05-10

[KBA-73271] Basic authentication must be enabled for Sharp 11.3 cameras enrolled under the Archiver

If you are enrolling a Sharp camera running SharpOS 11.3 under the Archiver, you must allow basic authentication at the Archiver level (for Security Center 5.2 and 5.3), or at the Extension level (for Security Center 5.4 and later).

Symptoms

If you configure Security Center to reject basic authentication, Sharp cameras running SharpOS 11.3 can be rejected by the Archiver role.

Cause

Sharp cameras running SharpOS 11.3 use basic authentication. If Security Center prevents basic authentication, you cannot add the camera.

Workaround

(Security Center 5.2 and 5.3) In Config Tool, from the Archiver's Resources tab, do the following:

  1. Click Advanced settings> Additional settings.
  2. Set RefuseBasicAuthentication to 0.

(Security Center 5.4 and later) In Config Tool, from the Archiver's Extensions tab, do the following:

  1. Select the Genetec™AutoVu™ extension.
  2. Turn off Refuse Basic Authentication.