[KBA-01049] License file is invalid after a successful activation - Security Center 5.2 - 5.7 | Omnicast™ 4.0 - 4.8

series
Security Center 5.2 - 5.7 | Omnicast™ 4.0 - 4.8
revised_modified
2012-10-18

[KBA-01049] License file is invalid after a successful activation

This article explains why a license file might not be accepted in Server Admin, even though it was activated online successfully.

Applies to: Security Center 5.2 - 5.7 | Omnicast™ 4.0 - 4.8

Symptoms

After successfully activating a license online through the GTAP, the generated .lic file is not accepted in Server Admin. Opening the file with a text editor shows that its content differs from what is expected. The incorrect content resembles HTML code.

An example of a correct Security Center license file:

An example of a correct Omnicast™ license file:

An example of an incorrect license file:

Cause

This issue occurs because the system name contains special characters, which are not supported by the activation tool.

Workaround

To fix the issue, change the system name using GTAP so that it contains only alphanumeric characters. If this cannot be done, contact Genetec™ Customer Service or the Genetec™ Technical Assistance Center for assistance.