Firmware controlador HID suportado no Security Center 5.9.0.0 - Security Center 5.9.0.0

Notas de versão do Security Center 5.9.0.0

series
Security Center 5.9.0.0
revised_modified
2020-09-17

Recomendamos uma versão de firmware específica para cada geração de controladores HID, antigos (legados) e novos (EVO). O uso de versões anteriores de firmware pode causar problemas com o sistema.

O Security Center funciona melhor quando os controladores HID executam as versões de firmware certificadas recomendadas.
Firmware suportado Controladores Legacy Controladores EVO
Firmware certificado recomendado 2.2.7.568 3.8.01
Firmware mínimo suportado 2.2.7.568 3.5.x

1A partir do Security Center 5.8, as unidades HID executando a versão de firmware 3.7.0.108 ou posterior no modo seguro se comunicam com o Access Manager usando criptografia TLS 1.2 na porta TCP 4433. Unidades HID executando uma versão de firmware anterior ou em modo normal se comunicam com o Access Manager usando criptografia HID.

Para obter mais informações sobre alterações de portas, consulte Portas de firewall usadas por aplicativos Synergis™ no Security Center.

Versões anteriormente suportadas de firmware

Para saber mais sobre problemas com as versões de firmware previamente suportadas, consulte Limitações no Security Center.

Atualizar firmware HID EVO

Devem ser seguidos caminhos de atualização específicos para atualizar as seguintes unidades HID EVO das versões de firmware indicadas para a versão de firmware recomendada:

  • Edge EVO: 2.3.1.603 ou 2.3.1.605
  • VertXEVO: 2.3.1.542 ou 2.3.1.673

Para o procedimento de atualização, consulte o Atualizar firmware e plataforma de unidade de controle de acesso.