Omnicast™ compatibilidade em Security Center 5.9.0.0 - Security Center 5.9.0.0

Notas de versão do Security Center 5.9.0.0

series
Security Center 5.9.0.0
revised_modified
2020-09-17

Um produto compatível suporta versões específicas de outros produtos.

Security Center 5.9.0.0 é compatível com os seguintes Omnicast™ componentes.

  Omnicast™ 4.x

Serviço de arquivador

Sem serviço Archiver Mais de 30 câmeras Omnicast™ federações
Security Center 5.9.0.0 Nãoa Simb Nãoc 4.6, 4.7 e 4.8d

a. A função do Arquivador Security Center 5.9 e o serviço Arquivador Omnicast™ 4.x não podem ser executados no mesmo servidor.

b. Se a função Arquivador não estiver em execução no servidor Omnicast™, Security Center 5.9 poderá coexistir no mesmo servidor que Omnicast™.

c. Se Omnicast™ suportar mais de 30 câmeras, é uma boa prática hospedar Security Center e Omnicast™ em computadores diferentes.

d. O Security Center Media Router não pode transmitir vídeo de sistemas federados Omnicast™. Os fluxos de vídeo dos sistemas federados Omnicast™ são transmitidos diretamente para o cliente Security Desk usando o Pacote de Compatibilidade Omnicast™. Isso significa que o cliente Security Desk deve poder se conectar diretamente ao servidor Omnicast™.