Upgrading Security Center from 5.2 to 5.7 - Security Center 5.7 GA

Security Center Installation and Upgrade Guide 5.7 GA

series
Security Center 5.7 GA
revised_modified
2017-10-25

To upgrade your Security Center system from 5.2 to 5.7, you must follow a two-step upgrade process.

What you should know

Security Center 5.7 is backward compatible with the three previous versions. This means that a server or a workstation that is three versions old can connect to the 5.7 Directory, but a server or a workstation that is four versions old cannot. If you plan to upgrade your system in stages, you must follow a two-step upgrade process when you upgrade from a system more than three versions old.

Procedure

  1. Upgrade your system from 5.2 to 5.4.
    You need a temporary 5.4 license and the latest Security Center 5.4 installation package. Ask your representative of Genetec Inc.
    1. Upgrade your main server from Security Center 5.2 to the latest 5.4 release.
      Follow the upgrade instructions found in the Security Center Installation and Upgrade Guide 5.4.
    2. Turn your system on.
      All servers and workstations that are not yet upgraded run in backward compatibility mode. This is the first stage.
    3. Upgrade the rest of your system (servers and workstations) to the latest 5.4 release.
      Your entire system now runs in version 5.4. This is the second stage. You can split this step into as many stages as necessary, depending on the number of machines you need to upgrade.
  2. Upgrade your system from 5.4 to 5.7.
    This is a one-step upgrade process.