Upgrading Security Center Client - Security Center 5.7 GA

Security Center Installation and Upgrade Guide 5.7 GA

series
Security Center 5.7 GA
revised_modified
2017-10-25

After you upgrade the Security Center main server and expansion servers, you can upgrade Security Center Client.

What you should know

Client upgrade from Security Center 5.1 and earlier to Security Center 5.7 is not supported. Security Center 5.7 Client is installed side-by-side with previous Security Center Client versions. After it has been installed, you can delete the older version.

Procedure

To upgrade from a previous version of Security Center Client (5.2 and later) to 5.7:

Install Security Center Client.
NOTE: The user workspace configuration is not preserved. In previous versions of Security Center, the user workspace was saved as a workstation configuration. Starting from 5.4, the user workspace is saved as part of the user profile in the Directory. The upgrade does not convert these settings for you.
The installer automatically detects an earlier version of Security Center software and upgrades it to 5.7.