Product compatibility for the RSA Surveillance plugin 3.5 - Restricted Security Area Surveillance 3.5

Restricted Security Area Surveillance Plugin Guide 3.5

series
Restricted Security Area Surveillance 3.5
revised_modified
2020-08-27

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the Restricted Security Area Surveillance plugin 3.5 requires Security Center 5.8 or 5.9.