Product compatibility for the RSA Surveillance plugin 3.5 - Restricted Security Area Surveillance 3.5

Restricted Security Area Surveillance Plugin Guide 3.5

series
Restricted Security Area Surveillance 3.5
revised_modified
2020-07-06

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the Restricted Security Area Surveillance plugin 3.5 requires Security Center 5.8 or 5.9.

FOR REVIEW ONLY. The following will be in the Supported Plugins matrix, but not the plugin guide.

Plugin Integrated product Security Center version
Restricted Security Area (RSA) Surveillance 3.5 Certified:
  • Axis D2050-VE firmware 8.55.1
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • IB System via CIASnet v4.0.30319
  • EPSI PSR devices V1.2.3
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fibre Technologies 3.12.18
  • Magos MASS SDK 3.20.2.0
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Quanergy Quortex DTC V2.x
  • Sensurity Universe SDK V1.x
  • SICK - Cola Protocol
  • SpotterRF NetworkedIO 4.6.1
5.8 and 5.9