Product compatibility for the AMAG Symmetry plugin 3.1 - AMAG Symmetry 3.1

AMAG Symmetry Plugin Guide 3.1

series
AMAG Symmetry 3.1
revised_modified
2020-01-28

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the AMAG Symmetry plugin 3.1 requires Security Center 5.6 SR4.