Downloading and installing the Security Center SDK - CCURE 3.5

CCURE Video Integration Plugin Guide 3.5

series
CCURE 3.5
revised_modified
2019-10-09

The Security Center SDK must be running on the CCURE 9000 server so that the CCURE Video Integration plugin can communicate with the CCURE 9000 system.

Before you begin

What you should know

  • The SDK must be installed on all CCURE 9000 servers and workstations in order to communicate with Security Center.
  • The version of the SDK must match the version of Security Center.
  • You can have different version of the SDK running simultaneously; so if have custom applications that use the older version of the SDK, you can keep it.

Procedure

  1. Open the GTAP Product Download page.
  2. From the Download Finder list, select your version of Security Center.
  3. Search for the Security Center SDK, and download it to your CCURE 9000 server.
  4. Click the downloaded .exe file to unzip it.
    By default, the file is unzipped to C:\Genetec.
  5. Open the extracted folder, right-click the setup.exe file, and click Run as administrator.
  6. Follow the installation instructions.
  7. On the Installation Wizard Completed page, click Finish.

After you finish

Install the CCURE Video Integration plugin on the Security Center server.