[KBA-77785] Cannot install Security Center if TLS 1.0 is disabled - Security Center 5.5 GA - SR1, 5.6 GA - SR3

[KBA-77785] Cannot install Security Center if TLS 1.0 is disabled

series
Security Center 5.5 GA - SR1, 5.6 GA - SR3
revised_modified
2019-05-29

This article explains why you cannot install Security Center if TLS 1.0 is disabled in Windows.

Symptoms

During the Security Center installation, when prompted to select an existing SQL database server, the installer attempts to connect to the specified server but cannot authenticate it if TLS 1.0 is disabled in Windows.

Cause

TLS 1.0 is disabled in Windows or you are using a more recent version of TLS. Only TLS 1.0 is supported.

Workaround

Enable TLS 1.0 for the installation process.

Status

This issue is resolved in Security Center 5.6 SR4.