[KBA-79044] Interlock, Antipassback and Max Occupancy might not work properly in Security Center 5.9.1.0 and up - Security Center 5.9.1.0 - 5.9.2.1

series
Security Center 5.9.1.0 - 5.9.2.1
revised_modified
2020-07-30
TFSnum
2555435

[KBA-79044] Interlock, Antipassback and Max Occupancy might not work properly in Security Center 5.9.1.0 and up

This article explains why Interlock, Antipassback and Max Occupancy might not work properly when running 5.9.1.0 and up.

Symptoms

Interlock:

If you have a reader-less door with an unlock schedule, this door does not lock when another door in the Interlock area is opened.

This occurs if there are reader-less doors or doors with single readers to exit the Interlock area.

Antipassback and Max Occupancy:

When a cardholder leaves and tries to re-enter an area where Antipassback hard and strict is in place and where there are doors with single readers to exit the area, access is denied due to Antipassback violation.

This occurs if the area has doors or turnstiles to exit with a single reader on any side.

Cause

This bug was introduced while doing the 5.9.1.0 performance improvements.

Workaround

Security Center patches are ready to be deployed on the server running the Access Manager role.

Patch for 5.9.2.1 can be downloaded from:

https://downloadcenter.genetec.com/support/Synergis/Hotfix/HF2554956-01-5.9.2.1_5.9.380.1024.exe

Patch for 5.9.1.0 can be downloaded from:

https://downloadcenter.genetec.com/support/Synergis/Hotfix/HF2552390-01-5.9.1.0_5.9.280.95.exe

NOTE: For Antipassback cases, we recommend resetting Cardholder Tracking on the Synergis™ Cloud Link that controls Antipassback area. This will forgive Antipassback one time for everyone.

Steps:

  1. Log on to Synergis™ Softwire portal.
  2. Go to Configuration > Unit-wide parameters.
  3. In the Area Configuration section, click Restart now.

Status

This issue will be fixed in Security Center 5.9.3.0.