[KBA-79036] Changes to cumulative security rollups for Synergis™ appliances in March 2020 - Synergis™ Cloud Link

series
Synergis™ Cloud Link
revised_modified
2020-03-25

[KBA-79036] Changes to cumulative security rollups for Synergis™ Cloud Link appliances in March 2020

This article explains changes that have been introduced to cumulative security rollups for Synergis™ Cloud Link appliances starting in March 2020.

Symptoms

You cannot apply the March 2020 cumulative security rollup or future security rollups on Synergis™ Cloud Link appliances that have a production image version earlier than 4.0.

Cause

Synergis™ Cloud Link appliances with production image versions earlier than 4.0 require a new prerequisite before applying cumulative security rollups. You must apply the service stack update 20190923 on your Synergis™ Cloud Link. You can download the required firmware package from https://downloadcenter.genetec.com/products/SynergisSoftwire/ComponentUpdates/SCLv3ServiceStackUpdate20190923.sfw

Workaround

To apply the firmware package:
NOTE: You cannot apply the package on Synergis™ Cloud Link appliances with a production image version 4.0 or later because those appliances do not require the prerequisite.
  1. Log on to the Synergis™ unit.
  2. Click Maintenance > Softwire upgrade.

  3. Click Select upgrade file.
  4. In the file browser, select the SCLv3ServiceStackUpdate20190923.sfw file and click Open.
    The .sfw file must be located on your local drive.
    IMPORTANT: Make sure the file is unblocked.
  5. Click Upgrade Now.

    SCLs with Production image higher than 4.0 will not install the package since they do not need it.

More information

You can check that the service stack update was installed successfully as follows:
  1. Log on to the Synergis™ unit.
  2. Click System status.
  3. Next to Platform component updates, make sure that Service stack 20190923 is listed.