[KBA-01222] Record pattern button is greyed out for Axis cameras - Security Center | Axis

series
Security Center | Axis
revised_modified
2013-10-11

[KBA-01222] Record pattern button is greyed out for Axis cameras

This article explains the reason why the Record pattern button might be greyed out for Axis cameras and how to fix it.

Symptoms

On some Axis cameras, the Record pattern button is greyed out and cannot be used to start recording a pattern.

Cause

The video unit is using the Guard Tour PTZ protocol instead of the Recorded Tour protocol in Security Center.

The PTZ protocol can be verified in Config Tool from the Hardware tab of the camera.

Workaround

  • If the Guard Tour protocol is listed in the Hardware tab of the camera and you want to configure PTZ patterns using the Axis guard tour feature, see Creating PTZ patterns for Axis cameras.
  • If the Guard Tour protocol is listed in the Hardware tab of the camera but you want to use the Recorded Tour protocol, do the following:
    1. Right-click the video unit and click Delete.
    2. To keep the archives associated to the unit, select No when you are prompted.
    3. Add the video unit in Config Tool.
    4. In the Hardware tab of the camera, ensure the protocol listed is Recorded Tour.

      If the Recorded Tour protocol is not listed, repeat steps 1 to 4 until it is. In the PTZ widget, the Record pattern button should be bright red and clickable ().

      NOTE: If you want to record a pattern on top of an existing pattern, you must delete the existing pattern first. It is a firmware limitation.