[KBA-75143] Message "No recorded video at this time" in Security Desk 5.4 or 5.5 - Security Center 5.4 SR3 - SR3 CU1 | Security Center 5.5 GA - SR2

series
Security Center 5.4 SR3 - SR3 CU1 | Security Center 5.5 GA - SR2
revised_modified
2016-11-22

[KBA-75143] Message "No recorded video at this time" in Security Desk 5.4 or 5.5

This article explains why you might temporarily see a black video tile or receive the message No recorded video at this time while watching playback video in Security Desk.

Symptoms

When watching playback video in Security Desk, you might see the following:
  • The message No recorded video at this time appears on the video tile while you are watching playback video, switching between cameras, or during video sequencing. This message appears even if there is recorded video for the selected time.
  • The video tile turns black for 1 to 2 minutes.

Cause

Every 30 minutes, the Media Router performs a network detection test with the redirectors, using TCP port 560. Because this is the same port that is used for video redirection, the redirectors are unable to redirect video during the network detection test.

Workaround

You can disable the Media Router's network detection test as follows:
  1. Create a text file using Notepad (notepad.exe) and paste the text below into the file. Save this file to your desktop and name it MediaRouter.gconfig:
    <?xml version="1.0" encoding="utf-8"?>
    <configuration>
      <ApplicationConfiguration IsNetworkDetectionEnabled="false" /> 
    </configuration>
  2. Copy the MediaRouter.gconfig file into the ConfigurationFiles folder of your Security Center installation:
    • (32-bit operating systems) C:\Program Files\Genetec Security Center 5.x\ConfigurationFiles\
    • (64-bit operating systems) C:\Program Files (x86)\Genetec Security Center 5.x\ConfigurationFiles\
    NOTE: Substitute 5.x with the appropriate version of Security Center.
  3. Repeat the previous steps for every server listed in the Media Router role Resources > Servers section.
  4. Deactivate the Media Router role in Config Tool as follows:
    1. Go to the System task.
    2. Click the Roles tab.
    3. Right-click the Media Router role and select Maintenance > Deactivate.
    IMPORTANT: Disabling network detection has no functional impact on the system except for the loss of redirector health events.
To reactivate the Media Router role:
  1. Go to the System task.
  2. Click the Roles tab.
  3. Right-click the Media Router role, and select Maintenance > Activate.

Status

This issue is resolved in Security Center 5.4 SR3 CU2 and Security Center 5.5 SR3.