[KBA-01137] Known issues and limitations with legacy HID firmware - Security Center | HID

series
Security Center | HID
revised_modified
2018-11-13

[KBA-01137] Known issues and limitations with legacy HID firmware

This article explains the known issues and limitations with firmware versions of legacy HID units that are supported in Security Center.

Summary

The list below provides a brief explanation of known issues and limitations for VertX, Edge, and EdgePlus HID firmware supported in Security Center.
IMPORTANT: For information about upgrading the firmware on legacy HID units, or to acquire the download links for supported firmware files, see KBA-01050.
Issue Affected firmware versions
Unit does not support elevator control. 2.2.7.49

2.2.7.70

2.2.7.149

2.2.7.151

It is not recommended to use the second bus addresses (16-31) on HID V1000 units using this firmware. 2.2.7.49
You might experience unlock issues with HID V1000 units using this firmware. To resolve this issue, apply firmware patch 2.2.7.49.1, or upgrade to firmware version 2.2.7.70 or later. 2.2.7.49
During the synchronization process, doors become unresponsive and no card reads occur during this time. This issue is fixed in firmware version 2.2.7.149 and later. 2.2.7.49

2.2.7.49.1 (V1000 only)

2.2.7.70

Unit intermittently fails during synchronization and restarts. 2.2.7.149
Unit might fail to enroll or connect to Security Center. To resolve this issue, see KBA-01136. 2.2.7.257

2.2.7.300

2.2.7.568